• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Aligning text vertically in Indesign CC (newest)

New Here ,
Jul 02, 2016 Jul 02, 2016

Copy link to clipboard

Copied

Hi Everyone,

I'm running Indesign CC 2015 v11.4.0.90 (Mac OS X 10.11.3), and I've lost the ability to vertically align text. I'm not sure this is exactly what it was called, but you used to be able to make the txt site at the top, bottom or middle of the text frame - can't find this anywhere in the newest version. I use it pretty regularly, and I urgently need it now (don't want to just create a workaround, ideally) - can anybody give any insight as to where the setting has gone?

I've tried searching the help section, and tried changing workspaces, but still can't find the little collection of buttons!

Thanks,

Jonny

Views

21.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2016 Jul 02, 2016

Copy link to clipboard

Copied

So I've found a way to do it, but it doesn't solve the problem fully. If I create an object style, then I can set the vertical justification, but I still can't find this as a standalone setting!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Jul 02, 2016 Jul 02, 2016

Copy link to clipboard

Copied

I'm guessing you mean you could do it before by selecting it from the top menu. It's still there but you need to be on "Paragraph Formatting Controls". With the latest update "Character Formatting Controls" shows by default. You need to toggle it to Paragraph..

Edit: actually, once you select the text frame, it's available on both Paragraph and Character Formatting Controls. If  you have a small screen you might not see it.

Alignement.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2016 Jul 02, 2016

Copy link to clipboard

Copied

Align or justify text in Adobe InDesign - you can find it in text frame setting. May be you not see button in control panel, new interface more big than old.

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2016 Jul 02, 2016

Copy link to clipboard

Copied

And go to customize control panel button and check that vertical justification are enabled in the "object".

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2016 Aug 10, 2016

Copy link to clipboard

Copied

I also have this problem - AND - it doesn't come back when I click the text box/highlight the text - OR - toggle to character formatting vs. paragraph formatting. I have been trying for FAR TOO LONG to make some simple revisions today and half my toolbar tools are gone.

Anybody got advice?

Screen Shot 2016-08-10 at 3.53.01 PM.png

Screen Shot 2016-08-10 at 3.53.22 PM.pngScreen Shot 2016-08-10 at 3.53.34 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 10, 2016 Aug 10, 2016

Copy link to clipboard

Copied

If you select the text frame with the Selection tool, you should see the alignment icons in the Control panel (as shown in Ellis Home screen capture). Alternatively, you can either select the text frame with the Selection tool or click anywhere inside the text frame with your Type tool, then choose Object > Text Frame Options, and change Vertical Alignment at the bottom of the dialog box that appears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

Well - I know how I USED to be able to do it but I selected the text box (like I have always done - Ive been a daily indd user since CS3) and then tried the text inside selected (I ALSO toggled from the paragraph to character control panel) but those buttons are failing to appear. If you look at the 3 screen shots I posted- you will see those alignment buttons aren't showing up (since the software update).

Any other suggestions? (I know I can hit command + B and change it in the menu screen) - but it just seems silly that buttons I use constantly are just no longer available wth the update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

...go to customize control panel button and check that vertical justification are enabled in the "object".

Then, with the text frame selected (clicked with black arrow), check again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

Tried that yesterday. DOH!

Screen Shot 2016-08-11 at 12.41.47 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

KatieG wrote:

DOH!

Not sure how to take that, but since I wasn't with you yesterday, and you hadn't addressed it directly following the post where it was mentioned, I figured it was worth a shot.

Yes; doh.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

Oh - Please don't take it the wrong way -- I SUPER appreciate you guys trying to help. You guys are seriously awesome.

I am usually the one people call when they have INDD questions, so I'm totally at a loss about these darn buttons.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

I've also tried changing my workspaces (I have presets for 1 vs 2 screen set-ups) and that doesn't work either.

I highlighted the text inside the box as well as the box itself - NOPE.

I toggled the character controls to the paragraph controls - NOPE

I checked that all the options were checked in the customization menu - NOPE

The only thing that works is "Apple + B" to pull up the text frame options and change the vertical justification there - but what a PITA - where did the buttons go?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

The icons should be showing up to the right of the columns and gutter icons. In your screen capture it looks like there isn't enough space for them to show. Try widening your InDesign window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

You guys are awesome - BUT - I tried that yesterday too. Here's the screen pulled out to about double my macbook window length.

I feel liek I'm taking CRAZY PILLS!   =D

Screen Shot 2016-08-11 at 12.42.13 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

Maybe it's time to try re-setting the preferences file, if you haven't already done that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

Okay well, there they are, no...?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

YESSS! THANK YOU!

I didn't even see them when I pulled the screen out. (I did it yesterday with another AD looking over my shoulder- so I don't feel that bad tho- 2 blind mice are better than one- lol). Ok- so here's a new quandary - I can't work with the INDD window pulled to double width- so is that the only way to get those to appear?? 

At least we know they designed the new interface to be larger than our macbook screens can even handle- that's comforting.   =D

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

Well, you might have to use the Customize feature and decide what you can give up in order to make space for those buttons. I use the keyboard a lot more than button clicks so it would be easy for be, but only you can decide...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

Yea - I guess that's the ticket. Thanks for your help & ever-so-keen eyesight!   =D

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

John Mensinger wrote:

...would be easy for be...

Uh, easy for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2017 Apr 25, 2017

Copy link to clipboard

Copied

Hold alt and double click the text frame in question. The menu it brings up will show vertical justification options.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

To access the vertical alignment tools in InDesign CC, select the text box or text to be modified, then use the keyboard shortcut command + b (Mac) or Ctrl + b (Windows). Within this diaglogue box, under the General tab, you'll find vertical alignment option at the bottom.

Also, note that if you select text with the TEXT tool rather than the SELECTION tool, you'll see different sets of tools at the top of the InDesign window.

Hopes this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2018 Jun 23, 2018

Copy link to clipboard

Copied

http://smallbusiness.chron.com/align-text-vertically-horizontally-indesign-35549.html

smallbusiness.chron.com/align-text-vertically-horizontally-indesign-35549.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

LATEST

Highlite your text you want vertically aligned. Press control and letter B and it opens text box options and then select vertical justification. 

Brian27446610k8fy_0-1670279678166.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines