• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

am i going crazy or has image frames changed in indesign

Community Beginner ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

i can no longer resize the frame of an image in indesign without changing the image inside. used to be able to change the size of the frame without affecting the image.

i havent changed any of my settings. currently running v17.4

TOPICS
Bug , How to , Performance

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 12, 2022 Oct 12, 2022

You must have altered the behaviour of the Frame Fitting options

If it's just one document - then with nothing selected go to Object>Fitting>Frame Fitting Options and set it back 

EugeneTyson_0-1665643722923.png

 

 

If it's all documents - do the same with no documents open.

 

When set a setting with nothing selected it becomes default for all within that document.

Do this with no documents open it's default for all new documents going forward

 

It could also be an Object Style with that behaviour within the style settings

 

...

Likes

Translate

Translate
Community Expert ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

You must have altered the behaviour of the Frame Fitting options

If it's just one document - then with nothing selected go to Object>Fitting>Frame Fitting Options and set it back 

EugeneTyson_0-1665643722923.png

 

 

If it's all documents - do the same with no documents open.

 

When set a setting with nothing selected it becomes default for all within that document.

Do this with no documents open it's default for all new documents going forward

 

It could also be an Object Style with that behaviour within the style settings

 

If it's still not working

 

If a document is not behaving well then try 

File>Export 

Choose IDML

Open the IDML in InDesign
Save the file as a new InDesign file with a new name
See if the issue persists.

 

 

----

 

Try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

-----

 

Reinstalling rarely fixes everything - you can do a complete reinstall using the
Creative Cloud Cleaner Tool https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

thankyou so much! my frame fitting must have changed somewhere along the way. thanks again 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

LATEST

I was having this same problem in InDesign earlier and this worked for me as well. Thanks for sharing!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines