Aspect ratio locked when resize - Indesign CC (fully updated)

Community Beginner ,
Jan 08, 2018 Jan 08, 2018

Copy link to clipboard

Copied

When i try to resize the width of an textblock (or image) it automagically also resizes the height, which is the normal effect when holding the shift key. I tried the "constrain proportions" button next to the properties but it had no effect. I also tried other document still keeping the aspect ratio. I even deleted all my settings. Please help....

Views

9.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 09, 2018 Jan 09, 2018
Hi Barb,I was so fed up with all the problems I had that I tried it the Microsoft way and did a complete reinstall of my mac.That worked.btw i did all the steps you described and that didn't work, and thanks for your help.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 08, 2018 Jan 08, 2018

Copy link to clipboard

Copied

We hear a lot about the modifier keys not working, but this is the opposite—it's like the Shift is held down when you are not pressing it. Is one of the Shift keys stuck down?

If not, is it happening to all InDesign files, or just one?

What operating system?

Not sure where "properties" is:

I tried the "constrain proportions" button next to the properties

Until you figure this out, you can unlink constraints on the Control panel and resize there. Note that these link icons do not impact resizing with the mouse.

Screenshot 2018-01-08 11.58.11.png

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

Hi Barb,

thanks for the response. I'm on a Mac (fully updated),

It's happening to all my files, including a newly created file.

I disabled my external keyboard but that had no effect.

The properties i referred to are the same as in the provided screenshot, i thought these icons also were effecting resizing by mouse.

I also disabled "keyboard maestro" an app i'm using for additional keyboard combinations.

All the actions I took had no effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

Hmmm. Ok, a couple of thoughts:

  • Just closing out the stuck Shift key theory: when you type, is it in all caps? If not, obviously that's not it.
  • You said you "deleted all your settings". Does that mean you deleted InDesigned SavedData and InDesign Defaults? (I have to step into to teach an InDesign class in a few minutes, so just in case that's a no, follow the instructions to delete both files here: Troubleshooting 101: Replace, or "trash" your InDesign preferences )
  • Have you tried a hard reboot on the computer, and not opening up any applications other than InDesign? Pay attention to the apps that autoload to see if one of them is causing a conflict. Is it still happening?

I'll check back in at break to see where you are.

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

Hi Barb,

I was so fed up with all the problems I had that I tried it the Microsoft way and did a complete reinstall of my mac.

That worked.

btw i did all the steps you described and that didn't work, and thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

Oh, I'm so sorry, but glad you are back on track.

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2019 Apr 18, 2019

Copy link to clipboard

Copied

Hi there,

​I saw this old post from 2018 when I was having the same problem. Here's a link to a page showing the solution (old version but menu is still in the same place).

https://design.tutsplus.com/tutorials/quick-tip-using-the-auto-fit-feature-in-indesign-cs5--vector-4...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

How about the opposite problem: The proportion lock is ignored when scaling with the scaling tool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

LATEST

Hi, found that my Webroot (security) software was overriding shortcuts. I paused the secure keyboard entry in the Webroot app (from the icon the OS top bar) and this issue has gone! I also us Figma and found that there were lots of InDesign shortcut issues when that app was running. Hope this helps. Good luck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines