• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Autoplay Video

New Here ,
Feb 08, 2024 Feb 08, 2024

Copy link to clipboard

Copied

Having big issues using Publish Online trying to get Videos to Autoplay.

Understand that having sould on video does disable this feature on mobile and ipad but is there a way to have sound muted so people can switch on sound if they wish instead of having no sound at all? 

 

Also Autoplay (without sound included video) seems to work perfectly except on Iphone! 
Desktop/Ipad and Android phone works fine but the Autoplay on iphone seems to be very buggy and video are all over the place.

Last thing is there a recommended video setting /format for Publish online. Good quality but small file size.

TOPICS
Bug , EPUB , Import and export , Publish online

Views

86

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

LATEST

Sorry you never got any help on this - did you resolve your issue?

There's a thread here if you still need help

https://community.adobe.com/t5/indesign-discussions/video-doesn-t-autoplay-when-document-is-publishe...

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines