binding direction disappeared

Explorer ,
Jul 20, 2017 Jul 20, 2017

Copy link to clipboard

Copied

I have indesign cc and can't find the binding direction that was in the file set up.

I need to right bind a Hebrew book.Screen Shot 2017-07-20 at 1.28.14 PM.png

Views

2.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 20, 2017 Jul 20, 2017
Hi,Just as what Timonthy said, Find and install Hebrew or Arabic editions of InDesign CC or Illustrator CCPlease also clean your cache, and preferences before reinstalling. Troubleshooting 101: Replace, or "trash" your InDesign preferences -Aman

Likes

Translate

Translate
Valorous Hero ,
Jul 20, 2017 Jul 20, 2017

Copy link to clipboard

Copied

It looks like you haven't downloaded the Hebrew-supporting version. Check the Creative Cloud app to see if it's set to English - תומך עברית:

Capture.PNG

Ariel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 20, 2017 Jul 20, 2017

Copy link to clipboard

Copied

Hello Ariel

I did as was said, but it it didnt solve the problem.

I have to save somewere after I've changed the app  language?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Jul 20, 2017 Jul 20, 2017

Copy link to clipboard

Copied

You actually need to completely uninstall InDesign and then reinstall it (after you've select תומך עברית in the Creative Cloud app). It's two different versions of InDesign, so the CC app will download the correct version at that point.

Ariel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2017 Jul 20, 2017

Copy link to clipboard

Copied

Hi,

Just as what Timonthy said, Find and install Hebrew or Arabic editions of InDesign CC or Illustrator CC

Please also clean your cache, and preferences before reinstalling. Troubleshooting 101: Replace, or "trash" your InDesign preferences

-Aman

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

LATEST

Hi , 
I installed Creative cloud with English Arabic language preffered, the text are appearing inthe RTL , but the binding option is not the same when I exported ,
please let me know is there any solution ?

Thankyou
Basanth

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines