• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Black lines appearing when placing MS Word document in InDesign CC

New Here ,
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

I'm trying to place some book interior text from a MS Word Document into InDesign CC but whenever I do these black lines appear. They aren't visible in the MS Word document itself but even when I clear the formatting they still appear when placed in InDesign. I can't seem to get rid of them! Any ideas? Screenshot below:Screen Shot 2017-08-28 at 11.59.40 AM.png

Views

4.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 28, 2017 Aug 28, 2017

So, click in the text with the Type tool

  1. Edit > Select all
  2. Paragraph panel menu > Paragraph Rules
    InDesign CCss_001.png
  3. Disable Rule Above and/or Rule Below:
    InDesign CCss_002.png

Likes

Translate

Translate
Explorer ,
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

May be there is an Underline character, try to reset the Character Style to [None]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

Those look like paragraph rules.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

So, click in the text with the Type tool

  1. Edit > Select all
  2. Paragraph panel menu > Paragraph Rules
    InDesign CCss_001.png
  3. Disable Rule Above and/or Rule Below:
    InDesign CCss_002.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

Thank you SO much, this has been driving me INSANE. Any clue what it is about the word doc would turn those on in Indesign?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

Tough to say without seeing the files but it could be due to the default paragraph setting in InDesign.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

but where do i find the paragraph menu? i can't find it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Hi dorinem38708703:

Window > Type & Tables > Paragraph > Paragraph panel menu > Paragraph Rules

~Barb

Screenshot 2018-05-18 09.00.43.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

LATEST

It worked! Thanks so much! I imported a program from Word and lines appeared on every page in InDesign.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines