• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

bring to front/bring to back not working

Community Beginner ,
Aug 17, 2009 Aug 17, 2009

Copy link to clipboard

Copied

Hi,

I need help. I am working on a magazine: on the cover, I place a picture and use the "send to back"/"send bacward" option because I want the writings to be on top of the picture. I've done that before and it used to work, now it doesn't. When I do it nothing happens.

Please can someone tell me what to do?

thank you

Rgds

TOPICS
Performance

Views

86.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 17, 2009 Aug 17, 2009

Copy link to clipboard

Copied

Check to see if the picture is on a different layer from the text.  When you send it to the back, it only goes to the back of that layer.  So you might have to rearrange layers or move it to a different layer.

Hope that helps...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

working on a book with a collegue and my issue was a block colour heading and I was trying to add an illustration on top. turns out my collegue had mucked around with layers since I last worked on a page, this was a useful answer 🙂 Thankyou

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Thank you! It worked !!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

wooow I've been stuck for ages and was so frustraated! total nocive trying to create a pitch deck hahahaa Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

i think i have this problem, but i dont want to rearrange layers. is there a way to override this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

No.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

LATEST

That's unfortunate. It would be nice as a preferences option you could toggle. I'll make a request feature. thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 17, 2009 Aug 17, 2009

Copy link to clipboard

Copied

Check your layers.

Bob

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2009 Aug 17, 2009

Copy link to clipboard

Copied

Thank you Phillys and Bob. I've checked and it works.

the only issue I still have is the following: I can see that the picture has been sent to back as I can select the text frames on top of it. But the text does not appear event though the boxes are on the front. When I remove the picture I can see the text again. How strange it that? Can you help again please? It is the first time I face this issue. It usually works well.

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 17, 2009 Aug 17, 2009

Copy link to clipboard

Copied

I bet you have text wrap on...?

textwrap.jpg


Text wrap is not on at image above... You can also control text wraps with Text Wrap panel (Window>Text Wrap)

Select your cover image and check that text wrap is off...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2009 Aug 17, 2009

Copy link to clipboard

Copied

Thank you all!! That problem is solved.

It is the first time I try a forum like this: I really appreciate the fast responses and your willingness to help.

I'll certainly be back with other questions 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 17, 2009 Aug 17, 2009

Copy link to clipboard

Copied

If it´s not layers, check that your texts are not in master page (they shouldnt but sometimes that may be the case)...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2018 Mar 28, 2018

Copy link to clipboard

Copied

Thankkk youuuuuu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines