Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


BUG AFFICHAGE INDESIGN

New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Bonjour à tous,

Depuis l'installation de la version 2022, l'ensemble de mes blocs (images et textes) sont légèrement décalés, j'ai aussi des effet d'escaliers. J'ai entouré les bugs pour illustrer mon problème. QQn peut-il m'aider ? 

 

TOPICS
Bug

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Nov 10, 2021 Nov 10, 2021
Hi LeCharly46, does it help if you disable GPU support in the preferences of InDesign ( Mac OS only )? Regards, Uwe Laubender ( ACP )

Likes

Translate

Translate
Adobe Employee , Nov 15, 2021 Nov 15, 2021
Hi there, Sorry to hear about your experience. As @Laubender suggested, if you are on macOS, try to disable GPU from InDesign Preferences (cmd+k) > GPU Performance > uncheck GPU Performance and see if that helps. If it doesn't, I will request you to share a few more details like: OS & exact version of InDesign Share a screenshot or a small video demonstrating the issue. It would be really helpful. Does it happen while working on a specific document? If yes, could you please share the...

Likes

Translate

Translate
Adobe Community Professional ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Hi LeCharly46,

does it help if you disable GPU support in the preferences of InDesign ( Mac OS only )?

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

LATEST

Hi Laubeder,

 

Thanks, it works !

Regards

Lecharly46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. As @Laubender suggested, if you are on macOS, try to disable GPU from
InDesign Preferences (cmd+k) > GPU Performance > uncheck GPU Performance and see if that helps.

Anshul_Saini_0-1637009572303.png

 

 


If it doesn't, I will request you to share a few more details like:

  • OS & exact version of InDesign
  • Share a screenshot or a small video demonstrating the issue. It would be really helpful.
  • Does it happen while working on a specific document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link.
  • Where are you saving the files & links (Network Drive/ System HDD/ Shared Folder on System/ External HDD)?
  • Are there any recent changes made to your system? For example, any antivirus, system updates, plugins, or web extensions installed recently.
  • Does resetting InDesign Preferences (https://helpx.adobe.com/indesign/kb/indesign-preferences-support-file-locations.html) help to resolve the issue?
    Disclaimer: Please note that resetting preferences will remove all the custom settings, and InDesign will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

 

We'll be looking forward to your response.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines