BUG FIX ADVISE: Lag/freeze when switching from one tab/project to another

Community Beginner ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hi, there are many other topics on this subject before and I found a temporary fix.

 

The issue:

When working on two or INND project, whiching from one project tab to the other sometimes causes INND to free and/or lag for many seconds before switching, sometimes minutes before finally making the switch to the next project tab. 

 

The Fix:

From my experience and messing around with this, I noticed that this is caused when one of the projects you are working on has missing fonts. It looks like INND is doing some work in the background when there are missing fonts which is causing it to lag when switching tabs. When there are no font-related errors, there is no lag when switching tabs. 

 

I'll look into submitting this as a bug report too! Thanks

TOPICS
Bug

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Sorry guys the above post came out with many spelling mistakes. I don't know how to edit it. 

 

Hi, there are many other topics on this subject before and I found a temporary fix.

 

The issue:

When working on two or more INND projects, switching from one project tab to the other sometimes causes INND to freeze and/or lag for many seconds before switching, sometimes minutes before finally making the switch to the next project tab. 

 

The Fix:

From my experience and messing around with this, I noticed that this is caused when one of the projects you are working on has missing fonts. It looks like INND is doing some work in the background when there are missing fonts which is causing it to lag when switching tabs. When there are no font-related errors, there is no lag when switching tabs. 

 

I'll look into submitting this as a bug report too! Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Thank you for this! I'm on 17.0 now and had just started experiencing this with one of my docs. It was replacing a font it couldn't find, and once I finally made it choose an available font it started working!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Same issue here. Insanely fast new Mac, but it was taking about 30 seconds to open a file. As opposed to instant on my 10-year old Mac, which was… a disappointment. Also using FontExplorer X, in case that is the issue, but guessing not? Definitely a bug though, please fix ASAP!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

So glad I found this! It's caused me such a nightmare because I'm working on a job where I have to constantly switch between documents and compare/contrast. With my ADHD, by the time I open the other doc, I forget why I did in the first place 😂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

I just wanted to bump this because this problem is still present as of 17.3 and it's kind of annoying. Why does a missing font cause so much drama? Either the font exists or it doesn't. Where is ID looking? The back side of the moon? At least async it and let me keep working while you look for unicorns.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

LATEST

Yep, I've still got this issue, it's super annoying and I'm imagining not a very difficult fix. When you're trying to switch between tabs with any regularity, it's just unusable. I'm guessing no one from Adobe actually reads this though…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines