Can't Map Styles to Tags - "Tagging of Endnote Text is Not Supported"

New Here ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Hello – I'm trying to make a 40 page InDesign report into an accessible PDF. When I map my styles to tags, I get the attached error message. I do have endnotes at the end of this document, but I can't find how to still map styles to tags if I have endnotes. Can anyone assist?

Screen Shot 2022-09-05 at 9.19.51 AM.png

TOPICS
EPUB , How to , Import and export , Performance

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

As the error says, tagging of endnote is not supported. So you will have to change the mapping of the style applied on EndNote to [Not Mapped] and then map the styles. This might involve changing the styles applied on the endnote if these styles are used somewhere else in the document.

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Thanks Manan – I've done that, these endnote styles are not mapped, and I'm still getting the same error message. They're also not used anywhere else in the document. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Every style used in the end note has to be not mapped. Did you check the character styles as well, probably some character style is still applied and is being mapped as well.

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Thanks Manan. There were no character styles used, but just to confirm, I stripped out all styles and used just a blank paragraph style – still not letting me map the whole document. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Now I am out of ideas. How about doing it by brute force and try to find the culprit style by setting all the styles to not mapped and then mapping them one by one. If possible can you share the document so that I can have a look as well.

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Thanks Manan! I've got a link to the packaged InDesign file – if you could take a look, that would be great.  I've also attached the non-packaged file, though that's probably missing some fonts etc.

 

https://www.dropbox.com/s/9192gtiwj2x5r5s/MS_ElectricDiningWP_Spread_v0p7_accessibility%20Folder.zip...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Ah, I think I may have spotted it – looks like the None character style was tagged as P. That seems to have resolved it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

LATEST

Yes you have to unmap the No Paragraph Style and the None character style and it is working

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines