Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cant delete Missing Link

Explorer ,
Mar 04, 2010 Mar 04, 2010

Copy link to clipboard

Copied

I have a ID document, when I open this document a dialogue box appears says there is one missing link, after OK, I can see that missing link, I dont need that link actuallt, and I am not able to see the page number where it is located in link pallete, If I relink that image then nothing happens. I want to remove that link. Another problem is when I am makin PDF through post script, My distiller does not make pdf file for this perticular document, It shows Helvetica font missing and the log report says "null null null null null" many times. I have installed Helvetica font in my machine, and using all the files and working fine with makin pdfs, is this problem due to missing link? may be in missing link any helvetica family is used. But how I can test this because of  not able to delete. PDF export working fine but may be that pdf can creat problem on RIP with our Printing press vendor. Please suggest

Views

35.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Dec 31, 2018 Dec 31, 2018
Hey, I had the same problem with missing link either hidden or on a hidden layer. I checked layers panel and opened all the layers and indeed – i found the hidden layer with the missing link!  Then just made the layer visible again and deleted it.

Likes

Translate

Translate
Participant ,
Mar 04, 2010 Mar 04, 2010

Copy link to clipboard

Copied

When odd occult things like that happen, I trash my preferences. If that doesn't work, i clean my InDesign file by exporting it in IDML format (CS4) or INX (CS3). Then i reopen the IDML or INX file and save as…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Nice one bro! thanks!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

This also worked for me!  thanks! I was using a file as a template, noticed it had an old image that was deleted out of the file, still showing up in the links panel.  After savind it out as an IDML, and reopening, the image finally cleared out of the links.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

LATEST

This fixed it!! Thank you. 

I had tried everything else.

I saved as an IDML, then opened the IDML with InDesign, then saved what I had open as an InDesign file.

Now I can open it without a missing link warning.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2010 Mar 04, 2010

Copy link to clipboard

Copied

Hi, how have you tried deleting the link?

Have you clicked the "go to" button on the links panel or in the fly out menu to navigate to the link. Does that work? If it does, then to remove the link delete the image or embed it if you wish. If this does work then the reason why the links panel is not displaying the page number as in the links panel options, the page number box has been unchecked.

With regards to the Helvetica, what version is it out of curiosity and what settings are you running it through?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2013 Feb 15, 2013

Copy link to clipboard

Copied

The “Go to” fixed it for me on IDCS6.

- On the menu bar go to window/links  to open the Links panel;

- Control+click on the missing links to open the flyout menu;

- Click “Go to link” for ID to find the link on your spread and then hit the “Delete” key on the keyboard to get rid of the sucker.

You might not see it highlighted when you choose “Go to link” but it should be selected and deleteable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2018 Mar 23, 2018

Copy link to clipboard

Copied

hey, I tried to do exactly this but for some reason when I do this, it says the image is either hidden or on a hidden layer... i selected everything on the layers to see if I can find it but nothing was found and I. can't seem to get rid of this random link that won't disappear from my links menu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2018 Dec 31, 2018

Copy link to clipboard

Copied

Hey, I had the same problem with missing link either hidden or on a hidden layer. I checked layers panel and opened all the layers and indeed – i found the hidden layer with the missing link!  Then just made the layer visible again and deleted it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Nice! Worked perfect, thanks!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines