• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Color Swatches not applying

Community Beginner ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

I am experiencing an issue where I cannot apply colors in the color swatches to either objects or text. I have uninstalled and reinstalled from scratch (removing all plugins, preferences, etc.) and the issue is persisting.

 

I can, however, apply colors from the eyedropper and color picker modal.

 

See attached movie for the offending behavior.

TOPICS
Bug

Views

319

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

Hi @Richard22873252n8r6:

 

Thank you for including the movie, which makes things extremely clear. You aren't doing anything wrong so I am suspecting that you still have corrupt preferences. 

 

How exactly did you remove preferences? Did you use the keyboard command on launch or did you go into the folder system to delete the various files and folders? If the former, please take a look at this post and work your way down the the bottom. 

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

 

Alternatively, you could download the Adobe Creative Cloud Cleaner tool to completely remove InDesign before reinstalling it. Using the regular uninstall from the CC desktop app does not completely remove everything. (You may know this already, but we don't know what you haven't shared with us yet.)

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Just in case you've done all of the above to no avail, could you please share your InDesign version number and macOS version?

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

Thank you for the thorough reply Barb! Your suspicion is correct in that I just used the uninstall via CC desktop app, so perhaps I was overly optimistic when telling it not to keep anything. I'll give those two options a shot and report back. Thanks again!

 

oh, and for posterity's sake I am using:

InDesign ver 19.1

macOS Ventura 13.5.2 (22G91) - unfortunately I can't do anything about this as it is controlled from on high by IT

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

OK, I've manually removed cache and preferences to no avail. So I downloaded the CC Cleaner and ran that too... also didn't fix it. Also did a manual download and install after deleting everything. New movie file of the behavior after multiple cache and preference removals and app uninstall and reinstalls.

 

Any other thoughts?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

Hi @Richard22873252n8r6 , This shouldn't matter, but are you working on the pasteboard, or is there a gray filled object behind the objects you are creating? I can see your [Paper] swatch is set to white, so it doesn't seem like you are working on a page or spread.

 

Also does it happen if you turn on Overprint Preview and get out of GPU Preview?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

Hi @rob day , thanks for the suggestions, really appreciate it... unfortunately it appears that the issue is occuring on both the pasteboard or the page. It also persists if I switch to Overprint Preview. Video attached.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

I notice that you are trying to apply the default swatches—the CMYK swatches named with values C=100 M=0 Y=0 k=0, etc. Does it happen if you delete those swatches and apply the swatches you have built Caption Green etc.?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

Hi @Barb Binder did you manage to get a fix for this as I'm experiencing similar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

@Richard22873252n8r6 did you manage to fix this as I'm getting similar issues. I've done full reinstall with using the adobe cleaner and I'm still getting issues.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

Hi there, it turned out my various InDesign issues were most likely related to the the security software (Zscaler) that my company uses. If I boot into Safe Mode to bypass it, all of the issues I was having go away. Our IT policies also limit my ability to upgrade my version of macOS so I can't be sure if upgrading past my current version (Ventura 13.5.2) might also resolve the issue. Hope that might help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

Thank you this is really helpful, I've jsut booted in Safe Mode and my security software (Sophos) didn't load and my Apps are behaving as they should.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

Oh, that is great, glad to hear it! For my own (waning) sanity, could you tell me what OS (Windows or Mac) and version you are on? I'm building a case for IT to give an exemption if that might make a difference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

I'm a Macbook running Sonoma 14.4.1 - these issues also started happening when I upgraded this week (work forces my Mac to autoupdate so I don't get a choice) perhaps Sophos wasn't ready for it and isn't behaving itself

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

I have an update on this and how it was fixed on my Macbook which I hope will help others.

I am 100% sure it was the update to Sonoma 14.4.1 that kick-started the problem on my MacBook. But it wasn't actually the update itself but how it affected another app running in the background. I troubleshooted this by:

  • I don't use Magnet so I know this wasn't the cause and I had read it could be security software, I run Sophos but disabling didn't make a diffference.
  • I started my MacBook in Safe mode (https://support.apple.com/en-gb/guide/mac-help/mh21245/mac) both InDesign and Illustrator worked as they should, so it had to be something that was running in the background.
  • I disabled my login items and restarted one by one testing InDesign and Illustrator on restart. Process of elimination and I figured out it was the software for my monitor.  I now have this disabled and will do so until there is an update to fix this. 

I hope this helps other people fix issues too

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

Thanks for the update! What monitor and software are you running? I have an external Dell but no software for it that I am aware of...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

LATEST

I have a BenQ monitor and it was it's Display Pilot software which was a login item on my Mac and for whatever reason this was causing the problem.
I would suggest you look at your Open at Login items and go through a process of elimination.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines