• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Colour Panel popup partly off screen

Explorer ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Hi People,

 

Since InDesign 17.1, I've found that what I open up the colour panel under Appearance to change the colout of text, the top of the panel disappears off screen like below.

default8yiwpm4ld0br_0-1644347767730.png

As a result, I am unable to select the text fill icon to set a colour for the text.

If I pull the InDesign window down, I can see the whole panel:

 

default8yiwpm4ld0br_1-1644347884999.png

I'm unable to drag the panel lower in the screen.

I note that the same behaviour doesn't happen with rectangle or similar fills.

Can this be fixed please as its downright annoying.

Andrew

 

TOPICS
Bug

Views

1.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Try: Under Preferences / Interface / Panels Section - Uncheck: Auto-Collapse Icon Panels

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

It was already unchecked. Only affecting the panel when attempting the change text colour.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

You may find you have to drag the Appearance panel icon off the InDesign Sidebar onto the document window to separate the panel and make it easier to access the various commands and get InDesign to do what you want. Or better still, go to the Window pull-down menu and select the Color sub-menu to access either the Swatches panel to use a pre-defined color or the Color panel to define a brand new one.

 

Hope this helps,

 

Randy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Hi People,

 

I've realised that this only happens with the Essentials workspace. The other workspaced place the appearance settings in the toolbard at the top of the workspace where clicking the T fill icon goes directly to the Colour Picker rather that the swatches.

 

So I will change workspaces.

 

Andrew

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2023 Apr 12, 2023

Copy link to clipboard

Copied

LATEST

Had same issue and couldn't even move the pop up window, in Essentials. Had to minimize the whole screen just to see the whole appearance colour palette. Very annoying. Have now switched to Digital Publishing workspace too, thanks Andrew.
Issue:
Screenshot 2023-04-13 142436.png

 

Only way for me to see the whole palette in 'essentials' workspace 😐

Holly29381501iqwa_0-1681367140208.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines