• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Column settings ignored

Explorer ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

Hi 

 

This file I had from the previous designer has a column applied to a text box. But the column is ignored and used as a grid. The one below is a quick replica I made with normal columns applied. 

In the screenshot, I selected the top textbox. I see 6 columns at the top control panel. But can't figure out what other settings he touched to make it as a grid instead.

 

Can anyone help, please? 

 

TOPICS
How to

Views

114

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 10, 2023 Dec 10, 2023

I suspect that Span Columns is turned on. That could be in the paragraph style:

inparastyle.gif

 

or done with local formatting:

inlocal.gif

Votes

Translate

Translate
Community Expert ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

It sounds as if the text box has override/local settings in play.

 

Right-click on the box, Text Frame Options or Ctrl-B with it selected.


┋┊ InDesign to Kindle (& EPUB): A Professional Guide, v3.0 ┊ (Amazon) ┊┋

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

Hi James

 

Nothing special ticked on his text frame options.. 

Do you have any other ideas to where to look? 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

I suspect that Span Columns is turned on. That could be in the paragraph style:

inparastyle.gif

 

or done with local formatting:

inlocal.gif

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

LATEST

mystery solved! Thanks so much Joel!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines