• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Contextual Alternates tooltip issue

Community Beginner ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

Since the 19.2 update, myself and several others in my studio have had an issue with the contextual alternates tooltip.

(OSX, latest. 2023 Macbook pro, for what it matters)

 

Behaviour:

I want to type over an individual letter in a sentence - to correct a spelling mistake for example. I select the letter, the type contextual alternates tooltip pops up, when I enter a key to replace the letter, it closes the type contextural alternates tooltip instead of replacing the letter.

E.g.
Say I accidentally spell the word "Toast" as "Taast". When I select the "a" I want to replace, it opens the tooltip, when I hit the "o" key, it closes the tooltip instead of replacing the erronous "a". Meaning I have to type twice for any text edit. At all.

Is an infuriating issue that has prevented me from using the tooltip. I can disable the tooltip, but I work in a bilingual environment, which makes this particularly annoying.

Anyone have any clues to fixing? Is it a new checkbox somewhere? Google hasn't helped thus far.

TOPICS
Bug , Type

Views

172

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

If you don't need contextual alternate characters you can turn them off in the Advanced Type preference:

 

Screenshot 2024-03-07 at 5.37.26 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

Appreciate the suggestion, however, as noted, the issue is not whether or not I need them, I do.
The issue is that when they are on, they are not behaving as they should, and have done in previous updates. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

Does it only happen in one particular document or also in other documets?

 

(1) If only in one document, it could be corruption in the file. Try saving the files as IDML (File > Save As > InDesign CS4 or Later [IDML]. Reopen the IDML file and it may eliminate the corruption.

 

(2) If it happens in all files you may an issue which could be fixed by restoring InDesign preferences or caches. Here's how you can do that:

 

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

Thanks again, Have deleted preferences and caches, which haven't resolved the issue.

As noted, this issue is present on several machines in my studio, which run different OS variants, so is unlikely to be related to any local install, corruption or preference.

Any other takers?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

What exact operating systems and InDesign versions are you running? Latest means absolutely nothing. Most people who post that, IME, aren't fully patched.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

I'm on auto update... and the most recent version I have available is 19.2. The behaviour didn't manifest until this version of 19.

I still have an 18 installed, and it doesn't manifest this behaviour. Which is why I asked if it was a new checkbox or setting.


And yes, I have checked the power switch.


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

LATEST

@VVky: If you believe it's a bug (and it appears so from your description), then you can submit it here:

 

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines