• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Ctrol+D not working in Indesign

Community Beginner ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

tried all suggestions on this community chat. had 3 different adobe techs work on this for about 3.5 hours total and each one just ended the chat without warning. Have deleted preferences. removed photoshop and illustrator. updated windows. tried different keys. installed an earlier version(s). this all happened after the last update and it still doesn't work.

TOPICS
Bug , Performance

Views

98

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 10, 2024 Jan 10, 2024

Hi @zanners3 , Just to clarify —are you using the [Default]  Set or a custom set, and what are you expecting Control+D to do? The [Default] Shortcut Set doesn’t appear to have anything assigned to Control + D. Command (Alt) + D is the default shortcut for Place—my [Default] Set on OSX:

 

 

Screen Shot 29.png

Votes

Translate

Translate
Adobe Employee ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

Hi,

 

Sorry to hear about the trouble. Please try the suggestions shared in this article and let us know if this helps or if you need further assistance.

 

Thanks

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

I saw those and tried everything listed that related. Still doesn't work. Have chatted with 4 different adobe techs and each one just ended the chat with no fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

Hi @zanners3 , Just to clarify —are you using the [Default]  Set or a custom set, and what are you expecting Control+D to do? The [Default] Shortcut Set doesn’t appear to have anything assigned to Control + D. Command (Alt) + D is the default shortcut for Place—my [Default] Set on OSX:

 

 

Screen Shot 29.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

LATEST

Control+D is place and was showing in my default but wasn't working. deleted EVERY folder with indesign preferences then made a new default set and reassigned a different key. it is now working.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines