Delete Footnotes Separator

Engaged ,
May 24, 2013 May 24, 2013

Copy link to clipboard

Copied

Hi guys,

I have imported a Word Document with footnotes in it. I do not like to work with Word Footnets at the end and i always copy+paste in a separated list. The Footnotes DO remain in the text thoug.

So i went to 

First, put the document in "Draft" view.

Second, go to References tab and click the "Show notes" button next to "Insert Footnote"

Third, select "Footnote separator" from the drop-down menu, and you will probably find a paragraph inserted after the line that separates the footnotes from the text (similar to the print-screens above).

Here is the picture in Word the annoying "Footnote separator" is gone

http://postimg.org/image/j8ha5mmw1/

The Footnotes Separator, does not exist in Word anymore. Nevertheless when i imported to InDesign is still there. Here is the picture.

http://postimg.org/image/w507z4izf/

Any help with this?

Thanks!

Views

23.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 24, 2013 May 24, 2013

Copy link to clipboard

Copied

Have you tried Type/footnote options/layout and then untick 'rule on'

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 24, 2013 May 24, 2013

Copy link to clipboard

Copied

Hi Katernya, could you please send me a Print Screen on where is "rule on"? i have the InDesign CS 6 version in Spanish and haven't found the "rule on" equivalence in Spanish.

Here is the image

http://postimg.org/image/c1j69c6qz/

import options is on. If i don't put it on...i will not have any footnotes at all.

Cheers,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
May 24, 2013 May 24, 2013

Copy link to clipboard

Copied

You will see this menu in your ID document, not in the import options menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2013 May 25, 2013

Copy link to clipboard

Copied

It is in the type menu then click on footnote options/layout and then untick 'rule on'rule.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 28, 2013 May 28, 2013

Copy link to clipboard

Copied

Thanks for the very good info.

I turn off the stroke. That is great news! The only drawback now is that i have to go one by one of footnote numbers and delete them. Could it be any option to delete the footnote numbers automatically?

Best,

S

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 01, 2013 Jun 01, 2013

Copy link to clipboard

Copied

Thanks Katernya for the very useful info!

Indeed i manage to delete the stroke.

Now how can i delete the Footnote symbols or the # special character remaing at the end of the text? As you can see in the image there is still a "#" sign that is not posible to select and delete. The problem is that this # will not allow text to reach the end of the column normally.

image 1

http://postimg.org/image/gakcnjobb/

image 2

http://postimg.org/image/cscy4wct3/

Any tips will be great!

Thanks

S

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Jun 01, 2013 Jun 01, 2013

Copy link to clipboard

Copied

The # sign is indicating an "end of story". You can see it because you have Type/Show Hidden Characters. If you choose Hide Hidden Characters you won't see them. Not sure what you mean with "cannot reach the end of the column normally". What are the number 4 and 5 that you show. Are those representing footnotes? It that's the case your text will stop before the footnotes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 01, 2013 Jun 01, 2013

Copy link to clipboard

Copied

Thanks for the fast reply Ellis.

Not sure what you mean with "cannot reach the end of the column normally".


image 1 (this is how the text should be looking right)

http://postimg.org/image/tcwrw6c4h/

but it seems there is something wrong with the footnotes becuase i cannot delete "end of story" which is pushing the text upwards.

image 2

http://postimg.org/image/f5s3c0tq3/

How do i delete those "footnote spaces"?

What are the number 4 and 5 that you show. Are those representing footnotes?

yes 4 and 5 are footnotes numbers, then i delete them but there is still a "space" not letting get the text go all the way down to the bottom of text frame column

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Jun 01, 2013 Jun 01, 2013

Copy link to clipboard

Copied

Now I get it. So it seems those are footnotes that were originally created in the document. Do you know where in the document were they created? That's where you have to delete it so they'll go away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 01, 2013 Jun 01, 2013

Copy link to clipboard

Copied

The footnotes were orginally created in a word document.

The problem is that i do like the footnotes to be imported on for the body text (as image 1 ) but not to appear at the end of every column as image 2.

image 1

http://postimg.org/image/998r49wpd/

image 2

http://postimg.org/image/hfumln0tj/

Since the footnotes are important to be read as one column i put it at the end of the article.

I am sorry if i am doing a mess of styles and so on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Jun 01, 2013 Jun 01, 2013

Copy link to clipboard

Copied

It seems that what you are looking for are endnotes. After doing a bit of research it seems ID doesn't have endnotes. But there's a script that you can try: http://www.kahrel.plus.com/indesign/footnotes.html. I haven't tried it myself but the author is a great contributor to this forum and very knowledgeable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 01, 2013 Jun 01, 2013

Copy link to clipboard

Copied

Very good Ellis, That is great info!

Thanks for the taking the taking for doing a research on this. This theme of the footnotes, endnotes and so on...is doing a mess to my time schedule, hehe...

I will try the script and let you know.

Best,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2018 Feb 10, 2018

Copy link to clipboard

Copied

I literally gasped when I saw that separator disappear! katernya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2019 May 15, 2019

Copy link to clipboard

Copied

This totally worked for me. What a relief! Thx.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2013 May 24, 2013

Copy link to clipboard

Copied

You should NEVER take any formatting from imported Word documents nor expect that it works as you expect. Set up all formatting in InDesign: All styles but also the layout for footnotes. There exists no reliable linking from Word styles to InDesign styles. Ignore Word formatting at all (but you can use the same style names which have to be redefined in InDesign)

The layout definition for foot notes is in the type menu of InDesign, not in the import options.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 28, 2013 May 28, 2013

Copy link to clipboard

Copied

Thanks for the advice Willi. I completely agree with you on "You should NEVER take any formatting from imported Word documents nor expect that it works as you expect. Set up all formatting in InDesign" Unfortunately, is not always the case. The client are 20 psychologist who write for this annual magazine and everybody use a different styling in Word. They are not particulary well known for the use of computers. Is not always that easy to convert all the imported Word Styles which sometimes are more than 20 to my InDesign preset styles for this word.

Any idea on how to deal with it? For next time, could i send them a blank template in word so the use the same styling?

Best,
S

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2016 Feb 10, 2016

Copy link to clipboard

Copied

I hate these kind of useless comments that fill up the boards. "You shouldn't have done that" is not constructive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2016 Feb 10, 2016

Copy link to clipboard

Copied

You know what's really not constructive? Throwing meaningless comments into 3 year old threads.

Another problem is assuming that someone speaks English as a first language.

Telling someone that something was done incorrectly is the first step in learning how to do it correctly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2016 Apr 30, 2016

Copy link to clipboard

Copied

So, this may be old but i figured I would try to answer it since I had so much frustration with this issue.

The way I got around this issue is to select "Show Import Options" when importing the word document into inDesign. Screen Shot 2016-04-30 at 11.08.45 PM.png

Once it brings up the import options window deselect "import footer" and "import endnotes".Screen Shot 2016-04-30 at 11.09.08 PM.png

This will remove all reference endnotes that were added in word or google docs.
And yes it is Endnotes that you are having a problem with.
For the longest time I thought it was a footer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2016 May 06, 2016

Copy link to clipboard

Copied

This fixed it for me:

1. In InDesign bring up Find/Change dialog box (Command + F)

2. See attached image and type in the same characters you see under "Find what:"

3. Click "Find Next"

4. It will find the character

5. Delete the character

6. The extra line ("footnotes separator") should go away

Screen Shot 2016-05-06 at 3.47.51 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines