Density on BW photos placed into InDesign is changing

New Here ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

I am working on a book with many hi-resolution 300dpi photos both in B&W and color. When I place some of the B&W images into the publication I created in InDesign, randomly the density of some of them will change. The darkest part of the photo goes from roughly 100% density down to about 75% density, causing a washed-out look to the photo. This happens more often when I place an effect on the photo (for example, a drop shadow). Has anyone else had this problem? If so, have you found a resolution to this issue?

 

TOPICS
Print

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

That would happen if you add any transparent object to the page and your Transparency Blend Space is set to CMYK.

 

When the blend space is set to CMYK, or you have Overprint Preview turned on, grayscales preview as they would print on the CMYK black plate. If the blend space is set to RGB, or you have Overprint Preview off, the preview of grayscales is sRGB (sGray)

 

More on grayscale soft proofing and profiling here:

 

https://community.adobe.com/t5/indesign-discussions/dot-gain-or-gray-gamma/td-p/8365606

 

https://community.adobe.com/t5/indesign-discussions/exporting-rgb-cmyk-and-grayscale-to-print-pdf/m-...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

Here‘s the same placed grayscale with Overprint turned on and off.

 

Left top has Overprint turned on with US Web Uncoated as the CMYK assignment. Left bottom Overprint turned on with US Sheetfed Coated as the CMYK assignment. The two print previews softproof the CMYK profiles’ black ink density and color. On the right Overprint turned off—the grayscale’s softproof preview is sGray.

 

Screen Shot 23.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

LATEST

Thanks so much, Rob. You are a GENIUS! That worked perfectly. I appreciate your help with this matter.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

You need to check the Effective PPI of your images in InDesign (not the Actual resolution of the original images) – you can check the resolution in the Links panel.

Ensure you are viewing the images at High Quality Display and there isn't a Object Style applied to your images that's causing the transparency such as a blending mode. There may be other reasons.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines