Disable hyphenation by default?

Community Beginner ,
Mar 05, 2019 Mar 05, 2019

Copy link to clipboard

Copied

Hi all.

I'd like indesign to NEVER hyphenate a word for me. It seems I'm having to uncheck the hyphenation box for every text box.

I've tried turning hyphenation off and closing / quitting. When I start a new file it's checked again.

Any ideas?

Many thanks

Views

5.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 05, 2019 Mar 05, 2019
Hi Alex,You should never edit the Basic Paragraph Style, it will cause more trouble for you. As i mentioned you just need make sure that no documents are open and then change the hyphenation to off from the Paragraph panel. Alternatively you could also create a new paragraph style with hyphenation off and make it the default paragraph style for your new documents.Have a look at the link below for a description on why editing Basic Paragraph Style is a bad idea and how to make a paragraph style a...

Likes

Translate

Translate
Adobe Community Professional ,
Mar 05, 2019 Mar 05, 2019

Copy link to clipboard

Copied

You will have to switch off the hyphenation in all your paragraph styles. For text with default paragraph style, you could switch off the hyphenation from the Paragraph panel, with all the documents closed, hence forth all the text that you add to the document should have hyphenation off by default.

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2019 Mar 05, 2019

Copy link to clipboard

Copied

Thank you. I've just tried editing Basic Paragraph Style and turning hyphenation off. But when I open a new document it's back on again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 05, 2019 Mar 05, 2019

Copy link to clipboard

Copied

As suggested by Manan, did you try switching off 'Hyphenate', with all documents closed?

With all documents closed, select Type tool, go to Paragraph Formatting Controls in the Control panel, and uncheck 'Hyphenate'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2019 Mar 05, 2019

Copy link to clipboard

Copied

Hi Alex,

You should never edit the Basic Paragraph Style, it will cause more trouble for you. As i mentioned you just need make sure that no documents are open and then change the hyphenation to off from the Paragraph panel. Alternatively you could also create a new paragraph style with hyphenation off and make it the default paragraph style for your new documents.

Have a look at the link below for a description on why editing Basic Paragraph Style is a bad idea and how to make a paragraph style as default, in the link the property discussed is Font but the same applies to hyphenation as well.

https://indesignsecrets.com/3-ways-change-default-font-indesign-dont-edit-basic-paragraph.php

For any paragraph style that you have created and used in your old documents you would have to turn off hyphenation in all of them.

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

This absolutely is not the correct answer. This has nothing to do with the default hyphen we are talking about which is incredibly stupid to continue to enforce. 

 

By the way.....closing the documents so that no documents are open only grays out the selection box and doesn't even allow us to uncheck it after closing all documents. This will not work with the new Ai programs at all. Please remove the default for hyphens. It is insanely annoying on how many layouts are worked on each and every day!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2019 Mar 05, 2019

Copy link to clipboard

Copied

Changing settings with no documents open makes that the new default for all new documents. So you want to turn off hyphenation with no documents open.

This is now slightly complicated by InDesign showing the Start screen by default which we need to turn off. Uncheck the following option…

     Preferences > General > Show "Start" Workspace When No Documents Are Open.

Open the Paragraph Panel…

     Window > Type & Tables > Paragraph

Turn off the Hyphenate option in this panel.

You should now have turned off hyphenation for any new document. Congratulations

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2019 Aug 09, 2019

Copy link to clipboard

Copied

I turned off the Start screen and made sure no documents were open… but it didn't fix the problem for me. Hyphenation is still on by default in new documents.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Thank you! Clear instructions, worked perfectly. So much better than a lecture on why changing basic paragraph style fonts is a bad idea; the question wasn't even about fonts! This default setting has never made sense to me and driven me nuts changing each text box setting individually when I'm on a deadline.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Thank you. Great to hear this helped you out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Actually.....with the new updates....when closing the documents....there is no access to update the hyphen. The selection available is greyed out and not accessible. So this option doesn't work anymore either unless there is a work around to access this feature. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Use the dropdown menu to see the options…

Capture d’écran 2022-04-07 à 19.49.19.jpgCapture d’écran 2022-04-07 à 19.49.26.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Ok thank you. Forgive me but it doesn't seem to be like my program. Its not in english so forgive me if I am misunderstanding something but it does appear to be a little different. I did however go to the options menu and found a "hyphenation" selection that brings up your second menu. After this.....I uncheck this box and it still does not turn off the default hyphenation when opening a new file or a current one and still forces me to uncheck the box. Let me see if I can find the menu you just showed but honestly with it not being in english.....im not sure what you are trying to say......so again forgive me. Let me see if I can get to that same menu.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Just to be clear.....we are not talking about InDesign. We are talking about Adobe Illustrator

But you have posted in the InDesign forum…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Thanks a lot for your sarcasm and lack of assistance. I chose this forum because it contained the exact discussion of the issue at hand. IF you read through other comments, there are people discussing illustrator also.....but thank you again....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

If you are indeed talking about Illustrator, please post your question in the Illustrator forum. 

 

@jmlevy 's response had no sarcasm at all. He provided assistance based on the original topic. The fact that you piggy-backed onto a similar, but unrelated topic is your mistake--not JMLevy's. 

 

David Creamer
Adobe Certified Instructor, Adobe Certified Professional, and Adobe Certified Expert (since 1995)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Lack of assistance? Come on! You started your discussion on an aggressive way, I showed you screenshots to guide you, but if you are unable to admit that you have posted in the wrong forum, that's a pity! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Ok so yes actually after looking a second time......it does in fact look to be the same menu. Please look at my screenshots if you would.......I go to this menu....uncheck the hyphen box.....it greys out the variables below just like your graphic....however.....it does not turn off the automatic hyphen on my end. I will try to close down adobe and restart it to see if that matters but at this point I dont know what else to do! Any help would be appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2019 Mar 05, 2019

Copy link to clipboard

Copied

Many thanks everyone! Disabling the start menu and making the changes with no docs open has worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2019 Mar 05, 2019

Copy link to clipboard

Copied

Excellent

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Im sorry.....how are you "disabling the start menu"? When I use the checkbox to do that.....it allows me to access the menu yes......allows me to uncheck the box, yes......but the minute I restart the program or create a new document the hyphen comes right back on. I have tried everything discussed in this thread to no avail. If anyone else has any other information on and has the same problems I do please let me know!

 

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

As soon as you close all docs, I no longer have access to the palettes. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

You should still have access to the menu bar. Select Window > Type & Tables > Paragraph menu and this should pop the palletes back in. You should be able to make changes to the defaults without an open document from there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines