Dropbox users w/ 'Broken Links' error message in InDesign since upgrading from Big Sur to Monterey

New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

What are InDesign creatives that use dropbox doing about this?

We are downgrading our staff from Monterey to Big Sur to keep them happy and productive.

 

Dropbox Support do not seem to understand that the Monterey implementation of online only/local file syncing no longer functions the way it used to under Big Sur. They tell me that 'cloud only' (zero file size) linked files in InDesign on macOS Monterey need to first be locally synced to prevent this workflow error message pop-up - but this didn't used to be the case under macOS Big Sur.

 

I provided DB Support with a screen recording illustrating the problem (see link) showing that this was not required under macOS Big Sur. Other forum posts say that MS OneDrive on macOS Monterey is not generating this linked file error message.

TOPICS
Bug , Sync and storage

Views

290

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Hi Mark,

cannot see a link in your post.

 

"Dropbox Support do not seem to understand that the Monterey implementation of online only/local file syncing no longer functions the way it used to under Big Sur."

 

Hm. Hope, that others with MacOS chime in here.

I cannot comment on this because I am on Windows and have no issues with Dropbox when its SmartSync feature is turned off.

 

Regards,
Uwe Laubender
( Adobe Community Professional )

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Since I know of that problem, I go to the folder, I need and click with right mouse click and select Make files offline available.

I have turned off DropBox synchronisation. But this has only little effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

I don't understand what you're saying. Do they or do they not have smart sync turned off in Dropbox prefs? If they don't, they should definitely do that. It causes all kinds of problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

LATEST

Turned off is ignored as it is now. Only, when all folders are selected to save forced offline it might work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines