• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Enabling Primary Text Frame after document creation

Community Beginner ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

Hello, is it possible? When this options is disabled in the document settings autoflow doesn't work as expected though it's enabled in master pages.

TOPICS
How to

Views

440

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Sep 18, 2023 Sep 18, 2023

Yes. Draw the Text Frames on the Master (or as they are now called for some reason: Parent) pages, link them as you want them (for example the lef page frame to the right page frame etc.). Then look at the small squire on the left side (somewhat under the top) of the first Frame:

IMG_3160.png

 

click on that to change the Text frame to a Primary Text frame.

 

IMG_3161.png

Votes

Translate

Translate
Community Beginner , Sep 22, 2023 Sep 22, 2023

Yeah, Smart Reflow was disabled! Now it works fine, thank you!

Votes

Translate

Translate
Community Expert ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

Yes. Draw the Text Frames on the Master (or as they are now called for some reason: Parent) pages, link them as you want them (for example the lef page frame to the right page frame etc.). Then look at the small squire on the left side (somewhat under the top) of the first Frame:

IMG_3160.png

 

click on that to change the Text frame to a Primary Text frame.

 

IMG_3161.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2023 Sep 19, 2023

Copy link to clipboard

Copied

I did exactly that (and that's what i meant when i've wrote 'though it's enabled in master pages'), but when i import docx file over a primary text frame on a page InDesign doesn't create new pages, i have to create them manually and then click '+' sign on the text frame... etc. When you create a new document with Primary Text Frame option enabled in the first place everything works fine - pages are created automatically based on Parent (Master) layout.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 19, 2023 Sep 19, 2023

Copy link to clipboard

Copied

Look at Preferences/Text: is Auto flow checked?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 22, 2023 Sep 22, 2023

Copy link to clipboard

Copied

LATEST

Yeah, Smart Reflow was disabled! Now it works fine, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines