Exportar a PDF interactivo

New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Cuando exporto a PDF interactivo, unos botones funcionan y otros no. Alguien sabe por qué pasa esto? Todos los botones los hago de la misma forma. La interactividad en EPUB funciona perfectamente. Los botones tienen marcadores y vinculan a destino.

Lo he probado 30 veces y estoy desesperado. Alguien sabe por qué pasa esto?

Gracias!!

TOPICS
Import and export

Views

171

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

You can have a word or words or an image (such as a button shape) as a document hyperlink to say another page in an Interactive PDF, or to an external website.
Some devices, for example, iPads, don't have rollover capability – only click – you should avoid multi-action buttons  like On Click, On Roll Over, etc.  Multi-state object (MSO) don’t work at all in an Interactive PDF.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Gracias por tu ayuda.

Lo estoy haciendo en un Mac Pro, aun no lo he exportado a ningún otro equipo. Lo que me despista es que unos funcionan y otros no.

Seguiré intentando buscar una solución.

Muchas gracias

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Por fín! lo he conseguido.

Los botones no funcionaban en todos los marcadores que tenían tildes o signos de puntuación. He creado palabras que he ocultado sin esos signos ortográficos para crear los marcadores y ahora todo funciona. Espero que esto le sirva a alguien.

Muchas gracias por la ayuda.

Un saludo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

LATEST

Miles de gracias me has salvado la vida. · horas intentando dar con lo que era y empezaba a pensar en algúnt trastorno propio! 😉
Un saludo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Are all of your buttons on the same layer in the document? I have had troubles like this in the past when the buttons were on a layer below the text or object that is associated with it. Try making sure that all buttons are on the top layer of the InDesign file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Todos los botones están en una capa superior pero sigue sin funcionar.

Garcias por la ayuda.

Lo seguire intenando.

Un saludo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Todo solucionado. La explicación la he puesto en el anterior mensaje.

Muchas gracias.

Un saludo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Hi GuillermoDigitalsun,

can you show a screenshot where the hyperlink ( or button? ) does not work?

(Don't know if the translation in the forum is exact. So I'm not sure if you are using hyperlinks on texts or if you created buttons.)

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Todo solucionado.

La explicación la he puesto en el anterior mensaje.

Muchas gracias.

Un saludo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines