Exporting booklet pdf in printer spreads - MISSING HALF OF DOCUMENT ON ONE SIDE

New Here ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

I cannot get the ps file once distilled to show the right side of the pdf. I have 2 files that are multi-page booklets and I need them to be in printer spreads so my client can run copies in the office. The settings are greyed out so I cannot change. I have already tried downloading the "ADPDF9.PPD" preset and nothing changes. Any tips on what I am doing wrong? I've read through the forums and nothing works. I am on InDesign 16.2.1 for reference.

TOPICS
How to, Import and export, Print

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Adobe Community Professional , Aug 17, 2021 Aug 17, 2021
You client does not need a printer-spread file to print in the office - that ability is built into Adobe Acrobat and Adode Reader. They can work directly from the Reader-spreads document and get the outout they need.  A lot of office printers have this built into the printer drivers, as well.

Likes

Translate

Translate
Adobe Community Professional , Aug 17, 2021 Aug 17, 2021
This is usually because of selecting an inappropriate page size in Print Settings, or the wrong orientation. What size are your pages, and what size paper are you printing the booklets to? The ADPDF9.PPD only has certain page sizes defined in it, unlike PPD's for your specfic printer, so it's usually best to create a Custom Page size that's large enough to contain the two pages and any crop marks wanted... usually 1" bigger... it doesn't even have to be the exact right size of the paper, as long...

Likes

Translate

Translate
Adobe Community Professional , Aug 18, 2021 Aug 18, 2021
Try to use the print settings from your printer verses the InDesign settings. Just choose file print. Choose booklet from the print dialog box.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

You client does not need a printer-spread file to print in the office - that ability is built into Adobe Acrobat and Adode Reader. They can work directly from the Reader-spreads document and get the outout they need. 

A lot of office printers have this built into the printer drivers, as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Check the "Spreads" check box on print dialog box and you should be good to go.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

This is usually because of selecting an inappropriate page size in Print Settings, or the wrong orientation.

What size are your pages, and what size paper are you printing the booklets to?

The ADPDF9.PPD only has certain page sizes defined in it, unlike PPD's for your specfic printer, so it's usually best to create a Custom Page size that's large enough to contain the two pages and any crop marks wanted... usually 1" bigger... it doesn't even have to be the exact right size of the paper, as long as it's large enough to contain all the info, and also that it is set to be Centred.

In my example, I am printing to Tabloid Extra as I want to print bleeds and trim marks so I have created a custom page size that is 18" wide x 12" tall (essentially Tabloid Extra), with portrait orientation selected, with the Page Information "Centred".

Set what you want on the other dialogs (Marks, Graphics, Output, etc)

SAVE THIS AS A PRESET (e.g Booklet 18x12), so you can select it for future use.

 

If you are simply printing to a 11x17 paper and don't need the bleed or trim marks create a Custom Page that is 17x11, select portrait, Centred  (Note: ADPDF9.PPD does have a tabloid 11x17 page size in it. You CAN use that one, but as it's defined as a portrait size page, you want to select Landscape so your booklet pages are the right way.)

 

Play with these approaches and see what works for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

LATEST

Try to use the print settings from your printer verses the InDesign settings. Just choose file print. Choose booklet from the print dialog box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines