• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Extra line breaks in copy pasted into INDD text box

Community Beginner ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Sometimes when I paste text from another app (Word or Google Docs), InDesign insists on inserting line breaks that I can not remove. Some (but not all) lines of text do not fill the width of the text box. Wehn. I try to backspace the next line to fill the empty line above, nothing happens. 

 

In other words, I can't get some lines of text to fill the full width of the box. I've tried pasting the text without formatting, but that doesn't work either.

 

Suyggestions?

TOPICS
How to

Views

99

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

It looks like you have Balance Ragged Lines enabled. 

brg.png

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

That's it Barb. I do use Balance Ragged Lines when necessary, but didn't think that it would affect pasted text. 

 

Thank you!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

LATEST

Hi @PasteUpArtist:

 

It sounds like it was on as a default so you were pasting into that formatting without realizing it. Here's a link to a post on how to control the defaults that you may find helpful: https://www.rockymountaintraining.com/adobe-indesign-setting-and-removing-defaults/

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines