• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

File with transparent background gets black background when printed

New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Hello,

 

I have an issue with some files (PSD, AI and PNG) with transparent background that gets a black background when printed and this do not match 100% black color (C:0, M:0, Y:0, K:100). Why does this happen and how can I solve it? The printer house has adjust the rip in the printer but the problem still excist, so something must be done in my files/document. In InDesign there is no sign of any background on the images/files with transparent background, everything looks great. It also seems that this issue only appears when files with transparent background is placed on black background (K:100). The files with transparent background have color profile CMYK, Coated Fogra39.

 

Thanks in advance and I hope to get a quick reply since my production is about to start!

TOPICS
How to , Print

Views

142

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

This may be a Transparency Blend Space mismatch.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

"In InDesign there is no sign of any background on the images/files with transparent background, everything looks great."

 

Hi Gustav,

that remains to be seen in InDesign if you check your preferences:

Preferences > Appearance of Black

The default settings for On Screen: Display All Blacks as Rich Black should be changed to the other option "Display All Blacks Accurately".

 

Sample with On Screen: Display All Blacks as Rich Black for

100% Black (left rectangle) vs 255 255 255 RGB Black (right rectangle)

Display-All-Blacks-as-Rich-Black-100K.png

Display-All-Blacks-as-Rich-Black-255-255-255-RGB.png

 

Both blacks look the same wheras the RGB black is much more darker.

 

Sample with On Screen: Display All Blacks Accurately for

100% Black (left rectangle) vs 255 255 255 RGB Black (right rectangle)

Display All Blacks Accurately.png

 

Also use InDesign's Separation Preview panel and look up the CMYK ink numbers for the blacks.

You should see a difference in the numbers for your blacks on the page.

 

If not, make the document available so that we can have a look.

Also open the exported PDF with Acrobat Pro. Switch to category Print Production and check Output Preview.

Do a screenshot of the PDF page when in Output Preview.

 

What are your PDF (Print) export settings for exporting the PDF?

What is your setting for the Transparency Blend Space? RGB or CMYK?

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines