font drop down menu doesn’t want to open

New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Hi,

I have an issue with the font drop down menu in InDesign, I can’t open it or change my text to a new font in my document. I have tryed to uninstalle the program and install it again with my creative cloud. What do I do?

TOPICS
Bug

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 01, 2021 Sep 01, 2021
Try resetting your preferences The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.  

Likes

Translate

Translate
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

@defaultk75uooid5cf0 Sorry to hear about the trouble! Can you give us some more info? What is your operating system? Are you running the latest version of InDesign (16.4)? Is the font menu unavailable in any document you try to work on or only in this particular file? Is this only happening from the Text tool settings? From within a Paragraph Style, can you use the drop down font menu? Can you revert back to an earlier version where you could access the font menu if you are stable there? 

 

JainLemos_0-1630510310956.pngJainLemos_1-1630510336228.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Try resetting your preferences

 

The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Try resetting prefs as Eugene suggests. Also, please confirm this occurs with all ID documents, not just a specific document.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear about your experience.

I hope your issue is resolved now. If you still have such issues, in addition to the helpful responses given earlier, please try following the suggestions given on this community post(https://community.adobe.com/t5/indesign/resolve-slow-performance-and-unexpected-behavior-of-indesign...) to fix this issue.

Hope it helps.

 

Regards,

Ashutosh

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines