• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Gradient, won't turn off.

Explorer ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

OK everyone, here is a real head scratcher.  I am not sure how it happened, (I didn't intentional click anything) but suddenly my text frame is 1/2 faded out.  It is clearly a gradient, the gradient too is select (in the down position) However, I can't seem to turn it off.  If I look at the fill settings for the frame, they should transparent.  Clicking the gradient tool only opens the gradient toolbox, but I don't see any option to remove the gradient.  HELP!

 

Thanks,

Wendy

TOPICS
How to

Views

454

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 21, 2023 Apr 21, 2023

It seems like you have added a gradient feather to the frame. (It's the tool directly below the gradient one in the toolbar.) 

Go to the Object > Effects menu to turn it off

Screen Shot 2023-04-21 at 9.48.04 AM.pngScreen Shot 2023-04-21 at 9.48.16 AM.png

Votes

Translate

Translate
Community Expert ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

It seems like you have added a gradient feather to the frame. (It's the tool directly below the gradient one in the toolbar.) 

Go to the Object > Effects menu to turn it off

Screen Shot 2023-04-21 at 9.48.04 AM.pngScreen Shot 2023-04-21 at 9.48.16 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

LATEST

Thank you!  That was exactly the issue.  Found the menu option and turned it off, everything is perfect now!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines