• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Guides are hidden when zooming out

Community Beginner ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

I use the latest Indesign CC2021 (16.0.2) and work with a package in large format. When I zoom out over 85%, my guides disappear. Can't find any setting anywhere that allows me to see the guidelines even if I zoom out to show the entire package (about 30%).

Is this possibility still there, as I remember that I could make such a setting in previous versions of Indesign?

TOPICS
Print

Views

379

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 31, 2021 Jan 31, 2021

Layout > Ruler Guides. Set the View Threshold.

Screen Shot 2021-01-31 at 10.16.15 AM.png

Votes

Translate

Translate
Community Expert ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Layout > Ruler Guides. Set the View Threshold.

Screen Shot 2021-01-31 at 10.16.15 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

It is at the same place than before: page menu > ruler guides. Then you can set up the thresholdCapture d’écran 2021-01-31 à 19.18.55.jpg

 

Edit: too slow!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

When I zoom out over 85%, my guides disappear.

On the off-chance you mean grids—which have a default 75% visibility threshold—and not guides—with their default 5% threshold, it's Preferences > Grids > View Threshold. 

 

~Barb 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Thanks for all answers. It was the swedish translation of the menu objects that got me confused. Now I found it. Many thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2023 Mar 30, 2023

Copy link to clipboard

Copied

LATEST

I am not able to see new ruler guides on Master Pages when page magnetification is below 100%, even when I changed the View Threshoold to %% cyan.

 

This is what worked for me:

 

Layout > Ruler Guides > View Threshhold: set at 5%, Color: set at something other than what it is (for me it was cyan). Click OK and close InDesign, then restart it. This worked for me. And after it started working, I was able to go back and change the guide color back to cyan.

 

I recently upgraded my OS system to Ventura and was working on an old InDesign document that was built before the upgrade. I believe the glitch happens after an upgrade, when the InDesign guide setting defaults to 100% cyan, which somehow throws off the magnetification. Hope this helps someone!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines