Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Guides Won't Show Up

New Here ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

My documents suddenly won't show the Bleed guide lines, Margin guide lines, or text frame guides when I toggle between Preview and Normal view.  Instead, it's showing an extended white artboard, which looks like Bleed view.  I have the document settings set up with a .125 bleed and they should be showing up as red guide lines. 

Deleting Indesign Preferences did not work.  Anyone know how I can get these guides back and how to make Preview view cut that white border out?

Screen Shot 2018-04-10 at 9.34.37 AM.png

Thanks

Views

14.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 10, 2018 Apr 10, 2018
For the guides go to View>Grids & Guides> Show Guides or try the keyboard command Command (Mac)/Control (PC)-;For the Frame Edges go to View>Extras>Show Frame Edges.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

For the guides go to View>Grids & Guides> Show Guides or try the keyboard command Command (Mac)/Control (PC)-;

For the Frame Edges go to View>Extras>Show Frame Edges.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Bill_Silbert

I found your support here helpful - perhaps you can answer a similar question here—I have a 16pg document in InDesign that refuses to show rules on pages 4-5—the rest of the document is fine - whatever command is performing this action copies over when making a new file. Any ideas? Never seen anything like it in any Adobe file ever/ stevie@compliancealliance.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Hi TBAmarketing,

could be that your preferences for guides are set that guides always showing in the background.

So if you have a filled rectangle on pages 4-5 the guides on the pages will be obscured by the rectangle.

You can change that by changing your preferences so that guides always show on top of all other elements on a spread.

 

Preferences > Guides & Pasteboard > Guide Options

[  ] Guides in Back

( this option should be unchecked )

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Uwe—

 

Thanks for taking the time—it's not the guides, I can see those when I control-semicolon—I literally can't see or place rules on two pages (spread) of a 16 pg document—the preferences are fine elsewhere, just these two pages. I've found nothing anywhere that even reveals this is possible let alone how to fix. I tried to attach a screen shot—above no rules below rules are showing—Again, thanks.
SB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Hi SB,

please do a new thread.

This is something entirely different.

 

Also note:

If you answer by mail attachments are not visible in your reply.

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

Hi Bill,

Any thoughts: My InDesign guides are not showing up at all, and they are checked to show guides, to show frame edges and to show smart guides.  Nothing.  I can't see the guides on the master pages, or any of the live pages.  I closed InDesign and restarted. Still blank.  Still using CS6 for book design.   Actually just found it:  View > Screen Mode > Normal. That worked. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2019 Aug 07, 2019

Copy link to clipboard

Copied

I have the guides-view guides turned on but they still are not appearing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2019 Aug 07, 2019

Copy link to clipboard

Copied

Are you in Normal View (the pasteboard around the page shows) or Preview view (the pasteboard and any bleeds do not show)? Try typing a "W". This will toggle between the views.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Thank you, Bill! Today I learned something that I will never forget - the power of the "W". 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I am having a similar issue-- I have tried hiding and re-showing the guides, showing the document grid, and toggling the w key. It won't even let me pull the guide from the ruler.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

I've got the same issue too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

I've solved it by deleting my preferences folder. Press and hold cmd + alt + ctrl + shift on start up of indesign

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

I was experiencing certain pages that wouldn't show guides. Tried turning the view off and back on. That worked on one page. The next page doing that didn't work. I turned off view guides and pulled a guide out of the ruler and ID put the column guides back in AND showed the guide. The next page, cycling the view and pulling a guide with view turned off didn't work. But pulling a guide from the side WORKED, then one from the top also worked. Something's screwy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Guides appearing on some spreads but not others - same master - normal screen mode. When I pull a guide it tells me it's at "NaN mm". It's a bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

"When I pull a guide it tells me it's at "NaN mm". It's a bug."

 

Well, it's a damaged InDesign document perhaps.

I would do a duplicate of the file, open the duplicate, export to IDML, open the IDML file as document, save it to a new name and see if the issue is gone.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

LATEST
Thanks - that gets the guide back up but since the image files are with the
repro house for retouching and making an idml just gives me grey boxes I'll
have to get them to do it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines