• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Having trouble with Links keyboard shortcut (Ctrl + Shift + D)?

Enthusiast ,
Jul 21, 2023 Jul 21, 2023

Copy link to clipboard

Copied

Windows 11 v18.4

I'm unable to summon the Links panel using the default Ctrl + Shift + D keyboard shortcut: nothing happens?

I can press the key combination till the cow comes home...

The shortcut is showing up normally in the Window > Links menu?

Regardless of the active keyboard layout, English US or English Canada or Canada Multilingual, it will not work.

I tried to recreate the keyboard shortcut in the Edit > Keuboard Shortcuts dialog box many times to no avail?

InDesign lets me delete the keyboard shortcut but refuses to register a new one using the same keyboard shortcut? Logical? I don't know.
I figured it was wqorth trying?
I tried some other keyboard like "Ctrl + 2" and that was accepted but I can't work that way. Especially not in the classroom? 

Funny how this keyboard shortcut has always worked for me, until I had to uinstall and reinstall lately to get to the French UI...

TOPICS
Bug

Views

122

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , Jul 24, 2023 Jul 24, 2023

You were right!! I use a screen capture utility called "SnagIt". It's wonderful but, for the moment, until I figure where in this utility the Ctrl+Shift+D keyboard shortcut is "stolen", I won't be using it for a while. I had to go into Windows Task Manager to "End task" anything related to SnagIt:
Snag it.png

As you can see, after disabling SnagIt completely, I was able to place the cursor in the keyboard field, type Ctrl+Shift+D, and the key combinations finally appeared!!! Thank you for your suggestion, Mr

...

Votes

Translate

Translate
Community Expert ,
Jul 21, 2023 Jul 21, 2023

Copy link to clipboard

Copied

Maybe some other application is interferring with this shortcut. Reboot your computer and make sure no application is launched but only InDesign, then see if the shortcut works or not. If it still does not work then try trashing the preferences as well

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

 

-Manan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

LATEST

You were right!! I use a screen capture utility called "SnagIt". It's wonderful but, for the moment, until I figure where in this utility the Ctrl+Shift+D keyboard shortcut is "stolen", I won't be using it for a while. I had to go into Windows Task Manager to "End task" anything related to SnagIt:
Snag it.png

As you can see, after disabling SnagIt completely, I was able to place the cursor in the keyboard field, type Ctrl+Shift+D, and the key combinations finally appeared!!! Thank you for your suggestion, Mr Joshi 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines