• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Hovering when letters or numbers are highlighted

New Here ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

When I highlight a number or letter to change it a hovering set of same number or letter show with options on changing the style. It is driving me nuts and I can not figure out how to turn that feature off. Please help. Picture is of what it looks like.

TOPICS
How to , Type

Views

212

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

Hi,

 

Thank you for reaching out. You can try turning off this features from InDesign Preferences and let us know if this helps.

Thanks
Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

I don't even know what to turn off or where to look. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

Sorry for the confusion. Can you please go to InDesign > Preferences > Type > Uncheck Preview font on hover and let us know if that solves the issue.

Thanks

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

No it's still doing the same thing. Any other suggestions?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

Go to Preferences > Advanced type and uncheck this. My screenshot is from a French version, but I think you will easily find the equivalent in English.

Capture d’écran 2024-02-28 à 16.19.22.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

LATEST

Thank you so much. That solved my issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines