• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

How do I change the preview mode background from black to white?

Community Beginner ,
Feb 28, 2012 Feb 28, 2012

Copy link to clipboard

Copied

I am sure it is really simple but the solution seems to be totally eluding me.....

Views

83.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Feb 29, 2012 Feb 29, 2012

Can't find it in the Preferences? It should be under "Guides and Pasteboard", aptly called "Preview Background":

http://help.adobe.com/en_US/indesign/cs/using/WSa285fff53dea4f8617383751001ea8cb3f-714ba.html

Changing it only affects the current active document. If it's "doing it" for any new documents, then something caused it to be a global setting. Close all of your documents, then change the setting.

Votes

Translate

Translate
LEGEND ,
Feb 28, 2012 Feb 28, 2012

Copy link to clipboard

Copied

The regular preview mode background color is in the Preferences. (Or do you mean the "Presentation" mode, in CS5.5? That I don't know, but check the Preferences anyway.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2012 Feb 28, 2012

Copy link to clipboard

Copied

I bet you're thinking of Presentation mode, available in InDesign CS5 and 5.5. Press Shift-W to choose it. Then press B for Black, W for White and G for Gray.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2014 Jul 03, 2014

Copy link to clipboard

Copied

Nope, they were talking about changing the Preview Mode color. Preferences > Guides and Pasteboards > Preview Background Color.

Not Presentation Mode. Read the questions and assume people know what they are talking about.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

Does anyone have a working solution for this? So in presenation mode the background, NOT the regular in app view background    

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

Hi,

This is a pretty okd thread.

I suggest you start a new discussion as a question to  ask your querry  specifying the OS and InDesign version.

-Aman

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

Thanks, i found some other threads, seems to be a unfixed bug.         

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2017 Jul 09, 2017

Copy link to clipboard

Copied

schroef  wrote

Thanks, i found some other threads, seems to be a unfixed bug.         

Hi,

can you post a link that leads to one of the threads?

Thanks,
Uwe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 09, 2017 Jul 09, 2017

Copy link to clipboard

Copied

Hi,

Presentation Mode stuck on Black background  This post refers to the problem.

-Aman

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 09, 2017 Jul 09, 2017

Copy link to clipboard

Copied

Just do a search you'll find them, pretty easy to do.

I see Aman already gave you a link as well.         

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

LATEST

Do we have a short cut to change it?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2012 Feb 28, 2012

Copy link to clipboard

Copied

Thanks for your answers!! It is in preview mode though. All my other opened ind docs have a grey background when in preview mode (I am using w to toggle between preview and normal mode) but this one doc has a completely black background and as some of the edges are black I can't see where it ends........I can't seem to get it back to the grey background....I am on a mac by the way....Oh and I looked in preferences but can't seem to find it there. Thanks for your help so far......

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2012 Feb 28, 2012

Copy link to clipboard

Copied

Ah now it's doing it with my next document too!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2012 Feb 28, 2012

Copy link to clipboard

Copied

Try restoring your preferences:

http://forums.adobe.com/thread/526990

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 29, 2012 Feb 29, 2012

Copy link to clipboard

Copied

Can't find it in the Preferences? It should be under "Guides and Pasteboard", aptly called "Preview Background":

http://help.adobe.com/en_US/indesign/cs/using/WSa285fff53dea4f8617383751001ea8cb3f-714ba.html

Changing it only affects the current active document. If it's "doing it" for any new documents, then something caused it to be a global setting. Close all of your documents, then change the setting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2012 Mar 04, 2012

Copy link to clipboard

Copied

Ah great thanks for that. I found it in preferences. Must have been in my blind spot before.....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2014 Jul 03, 2014

Copy link to clipboard

Copied

Preferences > Guides and Pasteboards > Preview Background Color for those wondering.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 29, 2012 Feb 29, 2012

Copy link to clipboard

Copied

Try pressing Esc to exit Presentation Mode

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines