How do I stop text from snapping to a baseline grid?

Guest
Mar 17, 2016 Mar 17, 2016

Copy link to clipboard

Copied

I received a new template for a newsletter in InDesign CC 2015 and the text will only sit on lines. If I try to nudge a text box up or down, the text disappears and will only appear again if it reaches another line. How do I stop this?

TOPICS
How to , Type

Views

45.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 17, 2016 Mar 17, 2016

Copy link to clipboard

Copied

Disable "Align to Grid". In the Paragraph Style options window, go to the Indents and Spacing tab, then select None in the Align to Grid dropdown.

Peter

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

I looked everywhere for this answer, simple and done. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 17, 2016 Mar 17, 2016

Copy link to clipboard

Copied

Edit your paragraph style

Under Indents and Spacing, change the Align to Grid setting to None.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Might be worth also mentioning that it seems like you have to have the text highlighted in order to have the ability to 'choose paragraph options'. 

 

Thanks this is a handy tip all the same.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Well I originally didn't have a paragraph style applied. Once I made a style based on the text and checked the settings align to baseline grid was turned off.

 

I tried cutting and copying the text box into the same document and it also overflowed. I had to adjust the type box to fit the type. The really weird thing is that when I put the new adjusted text box on top of the original the type still lines up even though the text box is larger. I really have no clue what is going on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

LATEST

Hi COGordonW,

as Peter Kahrel already mentioned, Align to Grid is a paragraph formatting feature.

If no* paragraph style is used, select the paragraphs that you do not want to align and turn off the feature from the Paragraph Panel. This feature is also available from the Properties panel ( InDesign CC 2019 and above ).

 

From my German InDesign CC 2019 Paragraph Panel ( Absatz ) and Properties Panel ( Eigenschaften ) showing where Align to Grid is enabled:

 

AlignToGrid-ENABLED.PNG

 

Disabled:

AlignToGrid-DISABLED.PNG

 

Regards,
Uwe Laubender

( ACP )

 

* [Basic Paragraph Style] is overridden or [No Paragraph Style] is overridden.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines