Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How do I turn off the blue highlight that marks text not following paragraph styles?

New Here ,
Mar 15, 2016 Mar 15, 2016

Copy link to clipboard

Copied

I just updated InDesign CC and it is now highlighting text that doesn't follow an established paragraph style. How do I turn this feature off?

TOPICS
Performance

Views

19.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Mar 15, 2016 Mar 15, 2016
Beginning in 2015.3, you can now turn on a Style Override Highlighter button on the upper right corner of the Paragraph Styles and/or Character Styles panels. It appears in a bright aqua color. In the illustration below, italic formatting was added on top of a paragraph style. Here's the rest of that article: http://indesignsecrets.com/indesign-cc-2015-3-update-brings-bug-fixes-small-improvements.php

Likes

Translate

Translate
Adobe Community Professional , Mar 15, 2016 Mar 15, 2016
I would recommend never to work with style overrides, as it causes always problems.But you can turn it on/off in ther right upper corner with the [+]-symbol.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 15, 2016 Mar 15, 2016

Copy link to clipboard

Copied

Beginning in 2015.3, you can now turn on a Style Override Highlighter button on the upper right corner of the Paragraph Styles and/or Character Styles panels. It appears in a bright aqua color. In the illustration below, italic formatting was added on top of a paragraph style.


Here's the rest of that article: http://indesignsecrets.com/indesign-cc-2015-3-update-brings-bug-fixes-small-improvements.php

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

I have 5.5 and there is not plus sign to hit. How do I get rid of this annoyance?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

I use CS 5.5 and needed to use a newer version of indesign to turn it off via the + sign. 

 

My problem was using an existing layout that had the option turned on, then importing to CS5.5 where I couldn't turn it off. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2016 Mar 15, 2016

Copy link to clipboard

Copied

I would recommend never to work with style overrides, as it causes always problems.

But you can turn it on/off in ther right upper corner with the [+]-symbol.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2016 Mar 15, 2016

Copy link to clipboard

Copied

Thanks so much. That worked. The reason I don't want the highlight on right now is because I'm designing a book cover and trying out a bunch of different looks. The blue highlight gets in the way of judging the design and the fonts. Once I've settled on a design, I'll set up the paragraph styles.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2019 Aug 15, 2019

Copy link to clipboard

Copied

How to Remove Blue Highlighting in InDesign | 2019 - YouTube

I did a quick video on this because it was personally driving me nuts as well. I still don't know how I turned it on in the first place!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 15, 2019 Aug 15, 2019

Copy link to clipboard

Copied

You can quickly turn the Style Overrides Highlighter (the swimming-pool green highlights) by clicking the + symbol in either the Paragraph or Character Styles panels.

It's a toggle, so turn it on and off whenever you need to.

manual formatting.png

Bevi Chagnon | Designer & Technologist for Accessible InDesign + PDFs |
Books & Classes | PubCom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

This is typically such a mysterious indicator which users tend to just press and see if anything is happening. But with no stylistically overridden text (or at least in sight), you won't notice any of its function. And later on you suddenly see these blue stripes...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

LATEST

default3sl9140dtmn4 said:
"I use CS 5.5 and needed to use a newer version of indesign to turn it off via the + sign.
My problem was using an existing layout that had the option turned on, then importing to CS5.5 where I couldn't turn it off."

 

The story behind that story is:

Basically that feature with CC 2015.3 was already implemented before, but was never revealed to the user interface. Also with some differences in coloring. There is a script by Marc Autret for InDesign CS4 and above that exactly does this, it hides the style overrides when the feature is on and enables the visibility of the overrides when it is off: ShowHideLocalFormatting.jsx

 

Show Local Formatting in InDesign CS4/CS5
Marc Autret, May 10, 2010

https://www.indiscripts.com/post/2010/05/show-local-formatting-in-indesign-cs4

 

It's still working with the latest InDesign 2021 version 16.3.0. Just tested that.

 

Regards,
Uwe Laubender

( ACP )

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines