Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to change Pasteboard color to grey in InDesign?

Explorer ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

Somehow I'm getting a black pasteboard on some documents when viewing in "normal" mode. I prefer grey, and it always has been grey. Now, on only some docs, I get a black pasteboard, and I don't know why. Is there something hidden "feature" in the latest version of InDesign that is causing this? FYI, checking "match pasteboard to theme color" doesn't change anything.

I really hate it when software engineers sneek in hidden "features". Just leave well enough alone.

 

Thanks.

 

{Renamed by MOD}

TOPICS
How to

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

The preview background color is a document level preference—Preferences>Guides&Pasteboard>Preview Background dropdown menu. You can set it as the application preference for new documents by closing all docs and picking the gray you want.

 

It’s not a new feature, works the same in CS6.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Can you adjust the background color (pasteboard) for an existing document?  Its not working for me. I want to use dark gray panel (since I have vision issues and need a darker theme). I want to use light-medium gray pasteboard because the white makes it difficult for me to see. I already have a lot of things in my document and I can't seem to change the pasteboard color. In case its not obvious, I do not want to match the panel and pasteboard.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Actually, it doesn't work in a new document either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

You can also get a dark background if you have chosen Match to Theme Color when you have the Interface Theme color set to Dark or Medium Dark. This is set as a checkbox in the preference that Rob mentions. Also, you can choose it with View > Match Pasteboard to Theme Color. Or, it can be set in the Interface Preference,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

Hi Bob:

 

I'm getting a black pasteboard on some documents when viewing in "normal" mode.

To the best of my knowledge, you can't designate the pasteboard as black in Normal mode. (You can for Preview mode, as per Rob, or as dark gray, as per Steve.) Also, deselecting Match Pasteboard to Theme Color always returns the pasteboard to the original white.

 

If some documents are showing a black pasteboard and deselecting Match Pasteboard to Theme Color doesn't return the pasteboard to the white then something else is going on. Does it happen with new documents, or just certain files that have been around for a while?

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

Hi Bob,

 

Thanks for reaching out. As Steve mentioned, looks like you have selected Dark Theme. Try changing the Color theme from Preferences and let us know if that helps.

change color theme indesign.png

 

For more details, please take a look at this help article: https://helpx.adobe.com/in/indesign/using/workspace-basics.html#SetUXcolor

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

LATEST

In InDesign Preferences > User Interface you have the possiblity to change the desktop appearance between bright and dark.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines