Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to change scrolling direction (all apps)

New Here ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

For whatever reason the Adobe apps have made my magic trackpad scroll the opposite direction I have them set in all other apps and the OS finder. I can't find any settings that allow me to toggle this as there are in other apps. Can anyone help? Thank you.

Views

5.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 23, 2019 Oct 23, 2019
OK, here it comes: There is a row of small symbols at the right bottom corner. The fourth one from the right looks like a grid, has a tooltip that reads "Click to lock thumbnail grid". Click on that and the scrolling will be back to normal.  

Likes

Translate

Translate
Adobe Community Professional ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

Scrolling direction with the trackpad?
That's a OS X system setting. Look under Trackpad there. Scrolling and Zooming.
Turn on/off the first item there.

I turned it off… Default is on.

( OS X 10.11.6 )

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

Thanks, Laubender–– not an OS fix, unfortunately, I do not think. It is set the way I prefer in prefs (unchecked/'natural' off) and works this way with every other app I use. It's just Adobe's creative cloud (that i just upgraded to) that has reversed it. I appreciate your reply, though. Thanks for trying to help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

Hm…
Maybe you could do a little video clip with Quick Time Player to show what's going wrong and post a link after uploading it to a service like Dropbox?

I have no idea what's going wrong on your side…

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

I have the same issue.

Normally I work with programs like Solidworks where you zoom by pushing and pulling the content.
In Adobe software the default zoom is zooming a virtual camera.
Since a few months, I have been using Indesign and Illustrator a lot and am really annoyed that such a company as Adobe cannot just build the option to toggle this the opposite direction.

I am constantly switching between natural and reversed zooming all day and it drives me crazy.

So please Adobe change this soon!

And no, I am not changing the Solidworks direction because I also work with a Spacemouse.

Also a thing Adobe cannot work with .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

I am having the same issue with Bridge only. Weird! I have my OS mouse scroll set to "natural" which works as intended for all apps except Bridge which is scrolling in the opposite direction.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

same here!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Same here.

Can't see anything in the Bridge prefs.

Any fix?

Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Please post Bridge issues in the Bridge forum here:

Bridge

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

OK, here it comes:

 

There is a row of small symbols at the right bottom corner. The fourth one from the right looks like a grid, has a tooltip that reads "Click to lock thumbnail grid". Click on that and the scrolling will be back to normal.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

Thanks, hquicksilver, that solved it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2020 Nov 22, 2020

Copy link to clipboard

Copied

Please let me know if you have a fix for this for Photoshop. I have no idea why, but suddenly half an hour ago out of nowhere my scrolling just reversed and it's only in PS. The rest of my Mac is perfectly normal. 😞 thank you !

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

This fixed it for me! Thanks, hquicksilver! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

LATEST

CTRL + SHIFT + H, than use up / down arrows till you get proper speed and DIRECTION. CTRL + SHIFT + H again, to stop autoscrolling. Worked for READER DC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines