Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to disable text wrapping on text boxes?

New Here ,
Sep 27, 2016 Sep 27, 2016

Copy link to clipboard

Copied

whenever I create a new text box, there is automatically a 1p0 text wrap around it.  how do I disable this from happening? thanks

TOPICS
How to

Views

28.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 28, 2016 Sep 28, 2016
whenever I create a new text box
I'm not clear from the wording if this is happening in one file, or all new files. Clearly text wrap was turned on as a default, but it could be in one file (a document default) or for all new files (a system default). This article should clarify the two, and give you the skills to disable one or both. Adobe InDesign: Setting (and Removing) Defaults - Rocky Mountain Training Once you understand the difference, you can disable it correctly with Window > Text Wrap a...

Likes

Translate

Translate
Adobe Community Professional ,
Sep 27, 2016 Sep 27, 2016

Copy link to clipboard

Copied

Select the (text) frame and go to Window > Wrap and click on the none-button.

But you should work with Object Styles and make sure that your default styles have no text wrap upon them. Default styles are those with one of the two small icons on the right.

To avoid text wrap for a single text frame go to Object > Text Frame Options (or in the context menu or cmd/ctrl+B) and activate to ignore text wrap. Save this also in the Object Styles.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 27, 2016 Sep 27, 2016

Copy link to clipboard

Copied

This is a simple one to do it. Start up your Indesign but do not open any document or new document, just click on the text box in the toolbar and press Ctrl+Alt+W (Text wrap), a text wrap dialog box will appear on that set to none (no text wrap). Now open up a new document and see is it disable or not.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 28, 2016 Sep 28, 2016

Copy link to clipboard

Copied

whenever I create a new text box

I'm not clear from the wording if this is happening in one file, or all new files. Clearly text wrap was turned on as a default, but it could be in one file (a document default) or for all new files (a system default).

This article should clarify the two, and give you the skills to disable one or both.

Adobe InDesign: Setting (and Removing) Defaults - Rocky Mountain Training

Once you understand the difference, you can disable it correctly with Window > Text Wrap and clicking the first button on the top row.

InDesign CCss_010.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2018 Aug 17, 2018

Copy link to clipboard

Copied

I have tried all these things and all the text box wrap is turned off and I said ignore text wrap in the text frame options and nothing works everytime I move a text box it will jump all over the place like the wrap is on it is super annoying and this is making my spacing all f'ed up.   I also turned off snap so that not it either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 17, 2018 Aug 17, 2018

Copy link to clipboard

Copied

Sounds like Align to Baseline Grid. This is a paragraph setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

LATEST

This is the the (partial) answer. It kept wrap-

ping like this and I didn't know how t-

o turn it off. 

 

I expanded the Paragraph setting (3 dots '...') and Hyphenate was checkmarked. I unchecked it and the wrapping disappeared! Thanks so much SJ!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 17, 2018 Aug 17, 2018

Copy link to clipboard

Copied

Can you post some screenshots? While I'm leaning toward the baseline grid as well, those screenshots would help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 17, 2018 Aug 17, 2018

Copy link to clipboard

Copied

One of the screenshot should be of the Text Wrap panel with nothing selected.

A second should be the View Options controls so we can see what is checked. “View Options” is one of the three buttons on the Control panel that you see when you have the Selection tool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 17, 2018 Aug 17, 2018

Copy link to clipboard

Copied

theoliviali  wrote

whenever I create a new text box, there is automatically a 1p0 text wrap around it.  how do I disable this from happening? thanks

Where do you see the setting that says your new text frames have a 1p0 text wrap?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

Is this for all new documents or existing ones? Whether it's a text wrap or baseline issue, you have to figure out where the default is (all new docs or a current doc?). If all new ones are doing it, as said above, you need to reset it with no document open. If it's just a specific file or files, then reset with no object selected with the specific file open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines