How to export pdf from indesign to single pages flowing in 1 pdf

New Here ,
Mar 28, 2011 Mar 28, 2011

Copy link to clipboard

Copied

Hi!

First of all im using a swedish version of indesign so please forgive my bad translations.

I am trying to export my catalogue from a document setting with 2-page spread to a pdf-document with 1 page-flow.

I just would like 1 pdf, but i would like all the pages to be on 1-page setup - not 2-page-setup.

I build in indesign, and have a master page with for using right and left page.

When I do the export, no matter what I choose pdf-exporter always export the pdf as a 2-side double-paged pdf.

I've tried every setting in pdf exporter.

What would probably work should be the one called one-page-flowing (en sida löpande in swedish), but it still generates double pages.

I would be really thankful for a suggestion on how to solve this.


Best regards

Mattias Cederlund

Views

61.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Mar 28, 2011 Mar 28, 2011

Copy link to clipboard

Copied

Hi,

First of all, you can change the view setting in Adobe Acrobat to single page view, so it shouldn't really make a difference how it was produced in InDesign.

If you really want single pages in InDesign, go to File>Document Setup, and untick the "facing pages" checkbox.

HTH,

Ariel

www.FreelanceBookDesign.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 28, 2011 Mar 28, 2011

Copy link to clipboard

Copied

Perhaps you accidentally had "Export as spreads" checked? (Not sure what it says in your Swedish version -- it's the check box directly under the Page range entry field.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2011 Mar 28, 2011

Copy link to clipboard

Copied

Arïel wrote:

If you really want single pages in InDesign, go to File>Document Setup, and untick the "facing pages" checkbox.

Unfortunately, doing that will destroy any setup that uses different layouts left and right ( like uneven margins or mirrored headers), and all pages will be based on the right hand master page.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2015 Jan 07, 2015

Copy link to clipboard

Copied

thanks for help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2011 Mar 28, 2011

Copy link to clipboard

Copied

Hi and thanks for you fast replys and great support!

1. I try to change to single-page view in adobe reader - but unfortunately it still shows up like a 2-faced-page.

2.

Here are my settings. I know the swedish makes it almost not readable, but the "show" says standard, the "Layout" says one page flowing (or something like that). The page transitions says none.

I cannot untick the facing-pages on document setup, because we need the pagenumbering to be different on right and left pages.

If i untick it my document will only use right/left master pages.

Here is how it shows:

Thanks again for great support!
Mattias

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Mar 28, 2011 Mar 28, 2011

Copy link to clipboard

Copied

Did you see what Jongware wrote? I think he understood your question

better than I did and that his answer is what you're looking for...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 10, 2011 Apr 10, 2011

Copy link to clipboard

Copied

I, too, am designing for print output - for a book, so facing pages are necessary for the designing, but in the export options, there is no option, in my version of InDesignCS5, for doing what Jong suggests. I have the export for print intent already set. Acrobat keeps showing the pdf as 2-up. Printer requires 1-up pdf.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2011 Apr 10, 2011

Copy link to clipboard

Copied

In CS5 the default export to PDF is for PDF (Interactive). Change that to PDF (Print) and you'll be exporting single pages unless you check the spreads box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 10, 2011 Apr 10, 2011

Copy link to clipboard

Copied

Dear Peter,

I'd just tried to edit my post to add that the intent is already set for

print output. There is no checkbox for spreads, but I've checked "single

page continuous." I don't find how to change default.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2011 Apr 10, 2011

Copy link to clipboard

Copied

That's a view preference in Acrobat.

Bob

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 10, 2011 Apr 10, 2011

Copy link to clipboard

Copied

Thanks, Bob. I'd already tried that. Still gives me 2-up display. Sigh.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2011 Apr 10, 2011

Copy link to clipboard

Copied

You are not paying attention to what we've said. In InDesign there are TWO possible export to PDF options (and they don't have anything to do with the output intent in the document setup). The default Export to PDF option is to interactive, and this always exports spreads unless you run a script to change it. Use the dropdown field in the export dialog to choose PDF (Print).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 10, 2011 Apr 10, 2011

Copy link to clipboard

Copied

Perhaps I haven't made myself clear. When I go to file/export for, it shows no option for print - only interactive. All I get is Dreamweaver and ePub.In the export dialogue, there's a drop-down for layout. Can you please tell me where you are seeing the export for print option, drop-down??

You mention I need a script. Does this contradict what you said otherwise? Is that a script that's bundled in InddCS5 script library? Or???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2011 Apr 10, 2011

Copy link to clipboard

Copied

Use File > Export, not File > Export For.

If you don't see this something is seriously wrong with your set up.

Bob

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2011 Apr 10, 2011

Copy link to clipboard

Copied

This is the choice Peter is referring to:


Capture.PNG

Bob

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 10, 2011 Apr 10, 2011

Copy link to clipboard

Copied

Got it, finally. Much thanks, folks. Guess I was getting so aggravated I didn't pay close enough attention afterall. And thanks for the script. Really, much thanks!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 10, 2011 Apr 10, 2011

Copy link to clipboard

Copied

Dear Peter,

I'd just tried to edit my post to add that the intent is already set for print output. There is no checkbox for spreads, but I've checked "single page continuous." Acrobat pdf keeps showing up as 2-up. I don't find how to change default in InddCS5. File/export for shows only dreamweaver and epub. Where might there be another way to change default?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2011 Mar 28, 2011

Copy link to clipboard

Copied

Case closed! I was using "export as interactiv" rather than "export for print".

In that way version it just didn't work, although "export for print" works just fine!

Thanks for great support!

Mattias Cederlund

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2011 Jul 12, 2011

Copy link to clipboard

Copied

i dont get it

i just want to export as pdf with no facing pages but my master pages are facing.

can someone help pleae

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2011 Jul 12, 2011

Copy link to clipboard

Copied

got it actually you can print as pdf

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2011 Jul 12, 2011

Copy link to clipboard

Copied

guswustemann wrote:

got it actually you can print as pdf

There are better answers than printing to PDF, but for us to help you we need to know what you are doing. Is the file set up as facing pages? Are you trying to export as interactive PDF?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2015 Jun 16, 2015

Copy link to clipboard

Copied

An old thread but I'm trying to export a document as individual pdf images... say 10 page document to 10 individual pdfs... is there a way of doing this?

JK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2015 Jun 16, 2015

Copy link to clipboard

Copied

There arfe, I think, scripts to do this floating around, but you can export as an ordinary multipage PDF, then split it into single pages in Acrobat.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2017 Apr 25, 2017

Copy link to clipboard

Copied

I had this same problem too, since I'm currently working on a book whose PDF needs to be exported in pages, instead of spreads. And clicking/un-clicking the Facing Pages option in the Document Setup doesn't work. Clicking that option would end up rearranging the layout of your project.

What I did was, I go to File -> Export
1.jpg

Next, type in the name of your file, then press the drop down arrow, and click Adobe PDF (Print). Then hit Save.2.jpg

After clicking Save, a dark grey box will appear. This box shows the settings on how you want your file to be exported. If you look at the image below, you can see the words Pages and Spreads.  Click on Pages (see red box marked below), fix your other settings, then hit Export.

3.jpg

Once the file is exported, check it by opening it in Acrobat.
----

This method worked for me, and my PDF was exported into Pages instead of Spreads, without rearranging the elements in the project. Hope this works for you guys!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines