How to wrap text around image .jpeg in InDesign?

Community Beginner ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

I am trying to wrap my text around the picture using the following text wrap panel settings:-

1- wrap around object shape

2- wrap options: both right & left Sides

3- Contour option type: detect Edges

4- i have set the top offset to : 0.125 in

the image i have imported is a .jpeg but i couldn't get ride of the white background of the picture frame in order to see the text underneath it.

Any suggestions how to solve this please as i am new to indesign?

 

<Title renamed by moderator>

TOPICS
How to

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 01, 2022 Jul 01, 2022

Hi @Faten23522647fp84 , here’s an illustration of John‘s post:

 

 

The JPEG with a wrap assigned is above the text:

 

Screen Shot 9.png

 

If I drag the JPEG below the text in the Layers panel the text wrap is revealed

 

Screen Shot 10.png

 

Make sure the text frame’s background color is set to [None]—with it set to [Paper] the JPEG is hidden:

 

Screen Shot 11.png

 

 

 

 

 

Likes

Translate

Translate
Community Expert ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

I think you have the wrong forum this is Dreamweaver.  You need to post this in the InDesign forum: https://community.adobe.com/t5/indesign/ct-p/ct-indesign?page=1&sort=latest_replies&lang=all&tabid=a...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

sorry my bad i am new here.
Thank you for telling me

--

*Mrs. Fat**en* *Osman*
*OBO Thamer Alenzi*
*Administrative and financial Manager*
*Embassy of the State of Kuwait*
* Tel:<removed >

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

For that to work, the image frame must be below/behind the text frame.

 

So, move the image to a layer below the layer the text frame is on.

 

Or, make a new layer above, and move the text frame to the new layer.

 

Or, you can keep them on the same layer, just send the image to the back of the stacking order.

 

Or, you can keep them on the same layer, just send the text frame to the front of the stacking order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

thank you for your answer but i have already tried that but i think it is maybe something related to the settings while placing the .jpeg ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Hi @Faten23522647fp84 , here’s an illustration of John‘s post:

 

 

The JPEG with a wrap assigned is above the text:

 

Screen Shot 9.png

 

If I drag the JPEG below the text in the Layers panel the text wrap is revealed

 

Screen Shot 10.png

 

Make sure the text frame’s background color is set to [None]—with it set to [Paper] the JPEG is hidden:

 

Screen Shot 11.png

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Hi @Faten23522647fp84 ,

also make sure that the text frame options do not ignore text wrap.

Option General > [ ] Ignore Text Wrap must be unchecked!

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

LATEST

Hi @Faten23522647fp84,

 

We would like to follow up on your issue. Are you able to resolve the issue by following our expert advice? 

Please feel free to update the discussion if you need further assistance from us.

 

We would be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines