• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How turn off autofit text frames globally

New Here ,
Dec 14, 2023 Dec 14, 2023

Copy link to clipboard

Copied

Hello,

 

Suddenly, INDD is autofitting all text frames, something I neither wanted nor clicked on. It's very disruptive to my workflow to have to select every single text box and turn off this useless feature.

 

How can I turn this off? And more importantly, why make it global? 

TOPICS
Feature request , Type

Views

95

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 14, 2023 Dec 14, 2023
  • When you make a change (in this case auto fit a text frame) while no object is selected, it becomes the default for all new objects, hence 'globally'. Solution: change it again (turn off) with nothing selected;
  • Or: the same applies to a possible Object style that had this turned on now as default. Solution: close all documents and choose [None] or any other Object style to make that the default. 

Votes

Translate

Translate
Community Expert ,
Dec 14, 2023 Dec 14, 2023

Copy link to clipboard

Copied

Make changes, when no tool is selected.

 

Make an object style where it is turned off and apply it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 14, 2023 Dec 14, 2023

Copy link to clipboard

Copied

LATEST
  • When you make a change (in this case auto fit a text frame) while no object is selected, it becomes the default for all new objects, hence 'globally'. Solution: change it again (turn off) with nothing selected;
  • Or: the same applies to a possible Object style that had this turned on now as default. Solution: close all documents and choose [None] or any other Object style to make that the default. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines