Impossible de créer des dossiers d'assemblage

New Here ,
May 20, 2019 May 20, 2019

Copy link to clipboard

Copied

Bonjour,

Je travaille avec la dernière version d'in design sous Mac OS Mojave, et IMPOSSIBLE d'assembler mes fichiers pour un export vers nos clients. Mon fichier est propre, aucune erreur ne remonte dans le panneau de contrôle d'assemblage, je choisis le nom et l'emplacement du futur dossier, et invariablement, quel que soit le document, voici ce que m'affiche indesign:

Capture d’écran 2019-05-20 à 11.53.05.png

Une idée de ce que je peux faire ?

Views

9.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 20, 2019 May 20, 2019
Bonjour,C'est donc un problème de droits d'écriture sur le volume, pas un problème lié à inDesign.P.-S. : il existe un Forums en français

Likes

Translate

Translate
Adobe Community Professional ,
May 20, 2019 May 20, 2019

Copy link to clipboard

Copied

Bonjour,

Peux- tu confirmer la destination du fichier que tu veux creer? Est-ce une resource sur ton ordinateur ou il y a un probleme d'acces?

Peux-tu essayer de reproduire les meme etapes avec une nouveau document (page blanche), ca permet d'eliminer certaines possibilities. Une prise d'ecran de ton panneau de resources (s'il y en a dans to document) nous aiderai.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2019 May 20, 2019

Copy link to clipboard

Copied

Bonjour,

Comme tous les documents de l'entreprise, les resources utilisées pour la création de ce document se trouvent sur un serveur local. J'ai accès à tout sans difficultés notables...

Il s'avère que si le dossier d'assemblage est à destination de mon bureau, cela fonctionne. Par contre le générer vers le serveur où se trouvent pourtant les documents que je veux assembler, là, il ne veut plus rien entendre !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2019 May 20, 2019

Copy link to clipboard

Copied

Bonjour,

C'est donc un problème de droits d'écriture sur le volume, pas un problème lié à inDesign.

P.-S. : il existe un Forums en français

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2019 May 20, 2019

Copy link to clipboard

Copied

Toutes mes excuses, j'ai posé ma question où j'ai pu je ne trouve pas cela évident.

Merci pour votre réponse, il faut donc que je me tourne vers les paramètres du serveur, si j'ai tout compris.

Merci à tous !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2019 May 20, 2019

Copy link to clipboard

Copied

Non, non, inutile de t'excuser, c'est juste pour te dire que ce n'est pas nécessairement ici que tu obtiendras les réponses. Il y a certainement quelqu'un dans ton entreprise qui est responsable des serveurs ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2019 May 20, 2019

Copy link to clipboard

Copied

Nous sommes une petite PME, le serveur est un NAS symbology que j'ai installé il y a 2 ans, j'avoue être un peu perdue là-dessus ^^J'ai une demie réponse, ça me va pas si mal => ça ne résout pas complètement mon problème, mais j'ai une solution de "repli" qui me permet de faire quand même mes assemblages, c'est parfait

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Si tu arrives a resoudre ce probleme, n'oublie pas de partager ta solution pour aider d'autres utilisateurs plus tard.

Merci de marquer nos suggestions comme bonne repronse ou autres Like/Helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

Bonjour, 

 

J'ai le même problème que Marie avec ce satané message d'erreur lors d'assemblage

Capture d’écran 2020-01-15 à 22.36.20.png

Le problème est aléatoire, c'est à dire que certains assemblage fonctionnent et d'autres pas. Je travaille autant sur des catalogues avec plus de 500 liens ou des pages simples A4 de 3 liens. le probleme d'assemblage peut être sur les 2 types de fichiers...
Par rapport à Marie, je travaille directement sur mon MAC avec un disque dur externe. les liens sont sur les 2 volumes et l'assemblage ne fonctionne pas autant sur le Mac que sur le DD externe. 

J'ai bien vérifié les noms des liens mais je ne vois pas de soucis à ce niveau.

Avez-vous une idée pour m'aider ?

Merci d'avance,

Nicolas

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Bonjour Nicolas,

J'avais le même problème avec l'impossibilité d'assembler certains dossiers InDesign…

J'ai trouvé ma solution ! Certaines images provenaient d'Adobe Stock et n'étaient pas importées sur mon DD mais étaient encore dans le cloud. Après importation, cela fonctionne à nouveau !

Bonne journée,

Simon

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Merci Simon pour ton reoutr d'expérience. Je pesne vraiment que mon problème vient des droits d'accès sur mon DD externe.

 

Encore merci,

Nicolas

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

LATEST

Bonjour,

Le post date un peu mais j'ai rencontré le même problème en voulant faire un assemblage d'un document contenant des liens des bibliothèques CC. Je l'ai résolu et je partage donc ma solution en espérant qu'elle puissent servir.

Certains liens de ma bibliothèque contenait le caractère spécial "/". C'est lui la cause de cette erreur dans mon cas.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines