In Design spacebar closes app instead of creating space

Community Beginner ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

In Design spacebar closes app instead of creating a space.  This only in InDesign as it works OK elsewhere

TOPICS
Bug , Performance

Views

587

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 14, 2021 Dec 14, 2021

I eventually spent four hours with Adobe online and after reinstalling InDesign, two computer restarts and them using Cleaner it was a check of Keyboard settings under Accessibilty found that 'Enable Full Keyboard access was ticked. When unticked it resolved it. A long day but they were very helpful. I hope this bit of info may add to the knowledge.

 

Thank you for your help

Likes

Translate

Translate
Adobe Community Professional ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

First thing to check is the keyboard shortcut set, just to be sure there's nothing wonky there. Next thing to try is resetting the preferences: Reset InDesign Preferences and Other Troubleshooting 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

Thanks Peter – will try

 

J

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

Have tried several approaches and have now reinstalled InDesign and it still will not create space. Everything else OK and works in other programs. I imported file with chinese as well as latin characters. Could this be the problem? It had been set in SinSum but have changed font. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

Did you run the cleaner tool before reinstalling? Use the Creative Cloud Cleaner tool to solve installation problems 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

This has just started ahppening to me... Soooo annoying! Anyone else been able to fix it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

I'm seeing some other posts about strange spacebar behaviors on Mac that seem to be realted to running Chrome...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

I eventually spent four hours with Adobe online and after reinstalling InDesign, two computer restarts and them using Cleaner it was a check of Keyboard settings under Accessibilty found that 'Enable Full Keyboard access was ticked. When unticked it resolved it. A long day but they were very helpful. I hope this bit of info may add to the knowledge.

 

Thank you for your help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Thanks for posting this.

 

What is your OS?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Monterey 12.0.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

OMG you absolute LEGEND!!! This fixed it!!!!

 

Finally after days of puling my hair out. Thank you thank you thank you!! Best Christmas present ever!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

I wonder if this counts as an Adobe bug or an Apple bug...

David Creamer
Adobe Certified Instructor, Adobe Certified Professional, and Adobe Certified Expert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

but why wouldn’t anybody want full keyboard access? I had the same issue and spent best part of a day not fixing it. Only concerns Indesign, so this is a bug. I do need full keyboard access as I work in several languages.

Thanks for the answer!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

FKB is a way to navigate the computer with less reliance on a mouse or trackpad. 

David Creamer
Adobe Certified Instructor, Adobe Certified Professional, and Adobe Certified Expert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

Thats it! Thanks so much for posting this. I am running OS Monterey 12.3. I had updated this weeks earlier and suddenly today that started happening. unclicking the enable full keyboard access did the trick! Much appreciated!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

LATEST

That accessibility setting was the answer!!!!   Thank you thank you!!!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

For troubleshooting

First, you should reset preferences, if it didnt work, uninstal and reinstall indesign.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

All of which was covered in the previous responses...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

Screen Shot 2022-01-05 at 2.47.12 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines