Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


In Indesign 2022, how do I get the Essentials Classic Work space back on top where it should be?

Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

I don't have time to continously re-learn the interface and am sick and tired of it changing every friggin year.

TOPICS
How to

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

The company I work for is slow to upgrade to new versions because we are always in production, so I haven't opened 2022 yet, but are you saying that the Essentials Classic workspace is gone, or is there, but not at the top of the list? I use a custom workspace that I have edited from one of the preset ones. Would that solve your issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Essential Classic workspace is still there, pretty much in the same position as the previous version. 

(IMO, it's a pretty worthless workspace since too many important panels are closed.)

image.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

No need to rant – the interface hasn't changed. If you're having issues with the Workspace, maybe resetting the InDesign Preferences may sort it out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Sorry to rant.  In any case, when I click to select the Essentials Classic" it is not setting up the top bar of the interface across the top. It appears to have "selected " the classic essentials workspace but it does not essentials-classic_comparison.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

  1. Window > Workspace > [Essential Classics]
  2. Window > Workspace > Reset Essential Classics

 

~Barb

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

cha-ching!  Thanks Barb!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

LATEST

We are always happy to help, @RonKoz59.

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines