Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign 16.2.1 showing red bar on workspace

Community Beginner ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Can't open more than one file in Indesign, get weird red or blue banner/line and when I scroll down the image lags and can't select certain files.

In my job, I have to get out multiple language files and it is easier to work in batches. How can I solve this as it is slowing down my work time!

 

Screenshot 2021-05-13 at 12.22.21.png

 

{Renamed by MOD}

TOPICS
Bug

Views

5.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , May 23, 2021 May 23, 2021
Hi All, We're sorry to hear about your experience. Product team is aware about this issue & working to fix this. Please disable GPU Performance under Preferences and see if it helps. I'd request you all to upvote & add your comments on this UserVoice post(https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43404303-gpu-preview-br...) & stay tuned for updates. Regards, Ashutosh

Likes

Translate

Translate
Adobe Employee , Aug 04, 2021 Aug 04, 2021
Hi all, Sorry to hear that the issue is not yet fixed for some of you. We are still investigating this and need you help with a few more details.  Please share system information file by following these steps.  Exact version of InDesign in which you can replicate this behavior. Is this issue happening with both GPU preview and CPU mode?Screenshot of the “GPU Performance” from InDesign > Preferences >  GPU Performance like this: Are you using external monitor(s)? If yes, with which port and...

Likes

Translate

Translate
replies 116 Replies 116
Adobe Community Professional ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Make sure you've downloaded to latest update of InDesign 2021 to 16.2.1 (now available from the Creative Cloud desktop app).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Thanks Steve, it was up to date but I uninstalled it and reinstalled it just incase. Still have the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

https://community.adobe.com/t5/indesign/troubleshooting-weird-indesign-problems-101-error-new/td-p/1...

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Would you mind sharing the version of the OS? Are you using an external monitor or eGPU?

This information would help us assist you accordingly.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Hi Ashutosh,

My machine is new and I have had it for for 4 months.  It's MacOS Big Sur. No external monitor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

I have the same problem, that after a few minutes, after I switched between different tabs in InDesign, I get this weird red banner at top of the canvas. If so, I cannot select certain elements in the layout. However, resizing the window frame solves it for the moment. 

This keeps on appearing since the recent InDesign update – I’m working on an iMac with macOS 11.3.1 (Big Sur).

 

Bildschirmfoto 2021-05-17 um 00.24.53.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Second man with the same strange line. Please connect to Adobe Support Chat and show them. 

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Good to here that I’m not the only one. However, I cannot contact Adobe directly through my account, as it is a corporate account (from my company) and all feedback goes through our system admin. I will contact them and hopefully Adobe will become aware of this bug …

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Hi All,

 

We're sorry to hear about your experience. Product team is aware about this issue & working to fix this. I'd request you all to upvote & add your comments on this UserVoice post(https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43404303-gpu-preview-br...) & stay tuned for updates.

We appreciate your patience in the meantime.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Hi,

 

Recently I've been getting this red bar that stretches across the top of my documents, and whenever it appears the document starts smearing. I've had a search but couldn't find anything that looked like the same issue. I've tried deleting my preferences but that didn't work. A short term fix is to re-open the same document (whilst it is already open), and it goes, but will come back eventually, but not neccesarily on the same document.


Screenshot 2021-05-20 at 10.24.19.png

Specs:

iMac (2015)

Big Sur 11.3.1

Indesign 16.2.1

Any ideas?

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

It is a screen only issue, it is in my opinion a bug. If you rebuild the screen, click twice “w” it should appear. You don't need to worry on this issue. Send a bug report to show Adobe that it is an important issue for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Try to disable gpu performance

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Schermata 2021-05-20 alle 12.33.09.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Thanks for that, it is the GPU Preview mode that's the culprit. Cheers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

I updated my InDesign yesterday and now my book spread has this blue and red spashes of colour all over it and I can no longer work on my books. What is happening? Anyone else? Only using opentype fonts and one on Adobe's site.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

Turn off the GPU performance

Go to the InDesign Preferences

gpu_preferences.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Working just fine when unchecking the GPU-box as suggested 👍🏻

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Without a screen shot it's hard to tell if this is the GPU issue or if you are seeing composition highlights, which can be turned off in the prefs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Could you please share version of OS? Also, let us know if you're using eGPU or a secondary monitor? This information would help us assist you accordingly.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Is anyone else getting giant red error blocks on your project? Something is wrong with this update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Screenshots might help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Screenshot attached

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Would you mind sharing the version of OS? Does it happen while working on a specific file? Have you tried resetting the preferences(https://helpx.adobe.com/in/indesign/using/setting-preferences.html#restore_all_preferences_and_defau...)?
If you're using macOS, does disabling GPU Performance under Preferences help?

 

This information would help us assist you accordingly.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Hi juliemikalacki,

installed 16.2.1.102 today on my German Windows 10 Pro.

A fresh install, no migration of preferences.

Cannot see this issue.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines