InDesign 16.2.1 showing red bar on workspace

Community Beginner ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Can't open more than one file in Indesign, get weird red or blue banner/line and when I scroll down the image lags and can't select certain files.

In my job, I have to get out multiple language files and it is easier to work in batches. How can I solve this as it is slowing down my work time!

 

Screenshot 2021-05-13 at 12.22.21.png

 

{Renamed by MOD}

TOPICS
Bug

Views

6.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , May 23, 2021 May 23, 2021
Hi All, We're sorry to hear about your experience. Product team is aware about this issue & working to fix this. Please disable GPU Performance under Preferences and see if it helps. I'd request you all to upvote & add your comments on this UserVoice post(https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43404303-gpu-preview-br...) & stay tuned for updates. Regards, Ashutosh

Likes

Translate

Translate
Adobe Employee , Aug 04, 2021 Aug 04, 2021
Hi all, Sorry to hear that the issue is not yet fixed for some of you. We are still investigating this and need you help with a few more details.  Please share system information file by following these steps.  Exact version of InDesign in which you can replicate this behavior. Is this issue happening with both GPU preview and CPU mode?Screenshot of the “GPU Performance” from InDesign > Preferences >  GPU Performance like this: Are you using external monitor(s)? If yes, with which port and...

Likes

Translate

Translate
replies 117 Replies 117
New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hi, I'm running latest CC version of InDesign and Mac OS Big Sur 11.3.1 (see image attached for full spec).

I keep getting red and or blue shapes appearing mainly around the edges but often diagonal and full screen, they disappear when you toggle window - but sometimes a restart is needed.I've made no changes and am working ona job that started a month ago without these issues. Can anyone explain whats going on and how it might be fixed?

 

Thanks in advance

 

 

 

Screenshot 2021-05-26 at 10.13.49.png

 

 

Screenshot 2021-05-26 at 10.12.09.png

 

Screenshot 2021-05-26 at 10.10.16.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

This is known bug - https://community.adobe.com/t5/indesign/indesign-16-2-1-showing-red-bar-on-workspace/m-p/12065735#M4...

 

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I'm running Big Sur 11.4 on a 2017 MacBook Pro, using InDesign CC version 16.2.1. I've uninstalled/reinstalled application, turned off GPU as suggested and am still getting these color bars - HELP!

Very disrupting to work flow, have to restart InDesign every time - Adobe, you need to fix this!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Uninstalling rarely does a good job. 

You should use the Cleaner Tool 

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Before you open any documents - ensure you turn off GPU Performance.

If it persists, check the setting with the Document open and see if it's on or off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Eugene Tyson, thank you for the cleaner tool suggestion - here's hoping it's the fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Hi Justin,

 

Sorry to hear about your experience. I hope your issue is resolved now. In addition to the suggestion given earlier by Eugene, I'd recommend enabling the Application Frame.

Additionally, I'd request you to upvote and add your comment on this InDesign UserVoice post & stay tuned for the updates.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2021 May 30, 2021

Copy link to clipboard

Copied

Indesign 16.2.1

Big Sur 11.4

Macbook Pro 2018; 2.2 i7; Radeon Pro 555x

As I scroll down through pages they smear and corrupt on gpu preview, doesn't happen on CPU preview.

Has only started on 16.2.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 30, 2021 May 30, 2021

Copy link to clipboard

Copied

Known issue and discussed to death already. Please read the other discussions on this topic.

In the meantime, as you've already discovered, turn off GPU Performance while Adobe works on a fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 30, 2021 May 30, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry about this trouble. Bob is right, a similar issue is reported by a few other users as well and the team is working on it. I would request if you could share a screenshot of how it looks at your end? Does it show a red bar on the workspace?

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Turn off GPU performance

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Hi all,

 

I've had some issues with InDesign 2021 where the screen either inside or outside the window goes yellow or red/blue randomly (see images). It doesn't seem to happen with 'GPU performance' switched off, but obviously that isn't ideal.

 

It has happened on both macOS Catalina and Big Sur.

 

I've tried removing the software and reinstalling, including removing preferences, but that doesn't fix it.

 

SPECS:

iMac (Retina 5K, 27-inch, Late 2015)

Processor:  3.3 GHz Quad-Core Intel Core i5

Memory:  24 GB 1867 MHzDDR3

Graphics:  AMD Radeon R9 M395 2 GB

 

Has anyone had similar problems with this software / computer / graphics card?

Thanks in advance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

It doesn't seem to happen with 'GPU performance' switched off, but obviously that isn't ideal.

Yes, it is a known bug when GPU performance is turned on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Turn off GPU performance

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

This issue should be fixed with the upcoming InDesign 16.3:

https://helpx.adobe.com/indesign/kb/fixed-issues.html

 

User experience improvements
When GPU is enabled in InDesign, the document display is affected on opening in an external screen.

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43587417-red-stripes-in...

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Hi all,

 

I've got a bizarre issue happening within InDesign v16.2.1. When I have one document open, and then open another, I get a static red strip appearing at the top of the page window (see screengrab), and my mouse cursor starts to go opposite. So, if I move my mouse to the right, the cursor goes left. 

 

I've recently upgraded to BigSur 11.2.3,  InD 16.2.1, and a Logitech MX Keys keyboard in the same week. It may be one or the other or a mix of all. It only affects Indesign - nothing else. Quitting InDesign is the only cure.

 

I've reinstalled InDesign twice, but it still happens. I think it may be a memory issue. Does anyone else have these same issues or know of any fixes?

 

 

Thanks

John

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Try unticking GP Performance under the GPU Performance tab in InDesign preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

I'm thinking this solution should be a sticky at the top of the forum, lol! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Hi Derek,

It seems like this may have fixed it! Thanks so much for your help. I can actually get some work done now.

 

Cheers
John

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Bless you, sir.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Hi together,

this issue should be fixed with InDesign 16.3:

https://helpx.adobe.com/indesign/kb/fixed-issues.html

 

The new update should be available for everyone soon.

A phased roll-out already has begun.

Depending on your country you should see it now or in a couple of days.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

 I've been getting these strange streaks while working in InDesign

Screen Shot 2021-06-21 at 10.03.46 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Turn off GPU Performance and keep an eye out for 16.3 update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Hi all,

 

Fix for this issue is available in our latest update of InDesign (16.3.2) on Mac. Please update InDesign to the latest available update via Creative Cloud App and share your observations with us.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Hello - I have 16.3.2 and still get this red bar issue.  Turning off GPU Perf is really not ideal.  Any word on when a better fix is coming?

thanks

Nancy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Hi there, 

 

Sorry to hear this. I have sent you a DM for details, please check.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines