• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Indesign 18.0: Unable to dock and view book contents

Explorer ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Hi, I am creating a book and I tried to dock it on the right panel.

LNAIR_0-1668436793368.png

 

Then it disappears. Please tell how to see the book contents and how to place it on right panel

 

Please tell me 

TOPICS
How to

Views

212

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Nov 14, 2022 Nov 14, 2022

It docks just fine for me.

 

Try resetting your preferences:

Windows: Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.
macOS: While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.
A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

Likes

Translate

Translate
Community Expert , Nov 15, 2022 Nov 15, 2022

Hi @L NAIR ,

look at the bottom of the Window menu if the InDesign book file is still open.

If it is listed there select it and the panel showing the book file's contents should become visible.

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Likes

Translate

Translate
Community Expert ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

It docks just fine for me.

 

Try resetting your preferences:

Windows: Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.
macOS: While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.
A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

Hi @L NAIR ,

look at the bottom of the Window menu if the InDesign book file is still open.

If it is listed there select it and the panel showing the book file's contents should become visible.

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

Thank you @Laubender , @Eugene Tyson 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

Hi @L NAIR ,

just had your issue yesterday. The open book panel wasn't visible anymore. It was not behind any of my open panels. It was not behind the InDesign application frame. Checked the Window menu. The name of the book file was listed and also checked. What I had to do to get the book panel back:

 

[1] Selected the listed book file in the Window menu.

InDesign asked me if I wanted to save the open book file I could not see anymore. Did that.

[2] Opened the book file again through the Recent Files list.

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

LATEST

Thanks @Laubender 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines