• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

InDesign 18 AND MacOS Ventura: missing panels

Contributor ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

After a restart the default state of all CC apps seem to be that my panels are missing.

After ‘reset workspace’ they are live again.

Anyone else having this issue?

TOPICS
Bug

Views

3.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Pinned Replies

Adobe Employee , Nov 09, 2022 Nov 09, 2022

Hi All,

 

Thank you for being patient. Please confirm if you're using an external monitor. If yes, please try removing the external monitor and share the results.

Workaround:

Some users are finding relief by disabling the application frame and resetting the workspace as a solution.

 

We're still looking into the problem, which appears to be occurring on macOS Ventura.

 

We will keep you posted.

 

Thanks,

Harshika

Votes

Translate

Translate
Adobe Employee , Nov 14, 2022 Nov 14, 2022

Hi All,

 

Thank you for being patient. I have logged a bug for the issue, and thank you, @philwareham, for sharing the logs. The team is investigating the issue. Could you please post the bug on the InDesign Uservoice page and share the link with us for tracking purposes?

 

Thanks,

Harshika

Votes

Translate

Translate
Explorer ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

Yep, me too. I still need to work some projects in ID2020 and it's not happy with the Ventura update. The only fix is to Reset Workspace upon launching. With this version of ID now 3 years old, they have broken it and probably aren't going to fix it. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

I have InDesign CC 2023 (v. 18) and Illustrator CC 2023 (v. 27) installed on a MacBook Pro 2021 (Apple M1 Pro chip) running Ventura.

 

I have no problems such as you describe with either application. After a restart each application and its files opens up exactly as they were closed.

 

Did this start with the new CC app installatons? Have you tried restoring preferences and caches in InDesign?

Here's how do to that in InDesign:

Adobe InDesign: Rebuilding Preferences and Cache Fileshttps://www.rockymountaintraining.com › adobe-...

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Hi Steve,

As far as I can recall this is introduced after the update to Ventura: I updated my CC apps to the 2022 version before I took the jump into MacOS Ventura.

I do not use the application-frame option which I don't like, maybe you do?

Enclosed a screendump: left after a start of my M1 MacBookPro MacOS Ventura 13.0: all panels are missing.

Right: after a ‘Reset Workspace’ all is as expected.

This applies to InDesign 18.0, Illustrator 27.0 AND Photoshop 24.0.0 so I don't see how resetting prefs could help.

Other CC apps work in an 'application-frame' automatically so it does not apply to those: After Effects, Lightroom, Acrobat.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Yes, I always have application frame on and teach that to my students. It works much better for me and my students so never test without on. You might test turning it on.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Your best chance of getting the bug fixed is to test with and without Application Frame. If that seems to be the issue, place a report in InDesign User Voice in the Bugs section:

 

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

Much more likely to work that listing it here where the bug will be missed!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Have not tested it yet, busy. But I think we both know the answer to that: the application frame will work without issues.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Just checked, when application frame is selected no problems.

I discovered something though: it seems something goes wrong with a custom workspace: when I select the standard  ‘Advanced’ workspace the problem is not there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

So far, this bug seems to only be part of ID2020 as my ID2023 is working fine. Since not all my clients/projects have migrated to the newest version of ID, this causes problems for older docs. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

I'm having the same bug with latest CC 2023 version apps in Ventura. Resetting the workspace in each app (Photoshop, InDesign, Illustrator all having the issue for me) at startup fixes the issue until next restart. I don’t use the application frame.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Also, I use a custom workspace (which I've saved as a preset), not any of the defaults, since I have a specific panel layout I like.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

I have 2022 at home and Ventura and I see the problem so far in Illustrator and InDesign.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Hi All,

 

We are sorry for the frustration. We are checking with the team to see if this is a known issue. We will get back to you as soon as we hear any updates from them.

 

We will try our best to investigate the issue.

 

Thanks,

Harshika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

Hi All,

 

Thank you for being patient. Please confirm if you're using an external monitor. If yes, please try removing the external monitor and share the results.

Workaround:

Some users are finding relief by disabling the application frame and resetting the workspace as a solution.

 

We're still looking into the problem, which appears to be occurring on macOS Ventura.

 

We will keep you posted.

 

Thanks,

Harshika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

Yes, I am using an external monitor (since it is a mac-mini, I cannot remove the monitor). I prefer to not use the Application Frame as this is not how I like my ID to function. Resetting the Workspace upon starting seems to be the only usable workaround. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

Yes I have a second montor connected (main screen being the iMac itself), however the panels are all on the main monitor. Resetting the workspace does fix the issue until netx startup.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

Thanks, @Steve Straus & @philwareham, for confirmation. Would you mind generating logs and uploading them to a shared location such as CC or Dropbox and sharing the URL with me over a private message?

 

Please share the make and model of the external monitor connected and the screenshot of the "About Mac" page with us so that I can go ahead and log a bug for the issue.

 

Please also share the screenshot of the missing panel on your machine.

 

We'll try our best to investigate and escalate the issue.

 

Thanks,

Harshika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

OK, leave it with me, I'll collect the log and the rest of the info you want by tomorrow morning (UK time).

Cheers, Phil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

To add: I am using an M1 Macbook Pro with 2 external monitors.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Hi All,

 

Thank you for being patient. I have logged a bug for the issue, and thank you, @philwareham, for sharing the logs. The team is investigating the issue. Could you please post the bug on the InDesign Uservoice page and share the link with us for tracking purposes?

 

Thanks,

Harshika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Hi All,

 

Hope you're doing well!

 

We would like to follow up. Are you still experiencing the issue? If yes, we would need your help to investigate the issue. 

 

We will try our best to help.

 

Thanks,

Harshika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

After my upgrade to Ventura, none of my copies of ID work correctly. I have uninstalled and reinstalled, deleted prefs and caches, and still whenever I launch any version, the Workspace still needs to be reset. It opens up to a blank screen. I have no desire to use the Applicaation Frame as this is a horrible user experience if you aren't used to it. How do I reset ALL of my ID programs so they open correctly with the last used Workspace active with the panels open?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Yep, still an issue for me too. Latest CC apps and Ventura 13.2. I have to reset to the saved workspace everytime I boot Adobe apps (happens in Photoshop, Illustrator, InDesign - probably other apps but I don't use any others that regularly). Seems to be that having multiple monitors causes the bug. And yes I hate the application frame so I won't be used that as a solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Ha! I totally forgot that none of my other CC apps are working too. IL and PS seem to have no clue what Workspace I want either. I have grown so accustomed to this glitch that it has become second nature to launch a program and then reset the Workspace. I have worked with 2 monitors for way too long to give up and go down to one. Maybe our pals at Adobe can figure this one out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

Hi, 

I'm having the exact same issue here. Since i updated to ventura, when i open a indesign or illustrator file only the project window is shown and none of the workspace shows up even after pressing the Tab key so I always have to go Window>Workspace>Reset workspace. It is a custom workspace and i'm NOT using a second monitor. This never happened before updating to ventura.

 

Would love to be updated on this issue when resolved 🙂 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines