• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

InDesign 2024: Problems with zooming and scrolling

New Here ,
Oct 23, 2023 Oct 23, 2023

Copy link to clipboard

Copied

Since the update to the new version 2024, scrolling (up and down) only works very slowly and with a delay. In addition, I can only zoom out with ALT+mouse wheel, but no longer zoom in. Is this bug already known and are there any solutions?
My colleague with an identical computer has none of these problems.
Uninstalling and reinstalling did not help.

TOPICS
Bug

Views

231

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2023 Oct 23, 2023

Copy link to clipboard

Copied

Having the same issue, since the update InDesign scrolls at a snail's pace.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

Also having this issue. Anyone else not able to find where we can turn off scrubby zoom? I used to like to click and drag a rectangle to where I want to zoom into, and I can no longer do that. Now it's just drag and zoom in or out (scrubby zoom). I'm not seeing a place in Preferences to turn it off, unless I'm missing something?...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

I believe scrubby zoom is enabled with GPU Performance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

LATEST

Bob is correct: Scrubby zoom/animated zoom can be turned on/off in GPU Preferences (still Mac only):

 

Screenshot 2023-11-21 at 9.16.06 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines