Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign CC Shift/Command not working for resizing

Community Beginner ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Can someone help me with a hopefully simple fix? When selecting the box with the image, I usually recale the image with the shift/command key's... it's not working! Would love a fix.

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 10, 2021 Aug 10, 2021
Hi Eugene, I did a restart holding the shift down and it seemed to work! Yay. Thanks

Likes

Translate

Translate
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

What version of the operating system are you running.  (System Preferences > Keyboard > Shortcuts) Apple setts some of the shortcuts at system level and you may have to dissable conflicts in the system setting.


Do you have additional hardware like a drawing tablet? Have you installed anything or upgraded anything since it last was working? Did you restart your computer? 

Also check that your hardware is working by opening the Keyboard Viewer application. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hey Lukas,

I did have a hard drive plugged in. I have a loan MacBook Pro so I did the restart holding shift and it worked!!

Thanks for you post and help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Try resetting your preferences

Quit InDesign, then relaunch the application and immediately hold down the following key combinations for your OS:
  1. Mac OS X: CTL+OPT+CMD+Shift.
  2. Windows: CTL+ALT+Shift.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

LATEST

Hi Eugene,

 

I did a restart holding the shift down and it seemed to work! Yay. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines