Indesign doesn't follow Parent page layout when inserting new pages for overflow text

Community Beginner ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Indesign 17.0.1 on a MacBook Pro (13-inch, M1, 2020)

I am using a client's template that has some Opentype fonts; and transfering what is a google document - created by multiple owners - into it. I downloaded the google doc into a Word file, and then placed it in Indesign. However, that only worked smoothy for the first few pages. The imported text doesn't flow into new pages, but rather I get this, see below. Suddeny there are 4 textfields in columns, no idea where they come from. When I resize the text frame, everything has a black background. I just want a regular page... as my Parent/Master is set up. Screen Shot 2022-03-02 at 13.49.44.png

I think Indesign trips up over every hyperlink and ... not sure what else, but what I was hoping would be a smooth transition is turning into a nightmare.  I have another 100 pages to work through by today, and this problem is making that really difficult. I appreciate any advice. Thanks. Screen Shot 2022-03-02 at 13.40.33.png

TOPICS
InCopy workflow

Views

130

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

If you don't want InDesign to use narrow columns you should use a Parent page without multiple column guides. Auto-flow is using the column guides on your Parent page. A Prtimary Text Frame on the parent page might also solve that, but I don't know for sure as I never found them useful in my own work.

In your screen shots I'm not seing any indication of overset text, nor an end of story marker, so I don't know why the text flow is stopping. Showing frame edges might help us figure that out.

I'm suspicious that you may have enabled Paragraph Shading and/or Paragraph Borders to cause the unwanted colors. Is any of that color desired?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Hello Peter! Thank you for answering! Bless your heart!
I have a primarty text frame set up in the Master/Parent. There are column guides set up in the Template from the client, but I assumed they are guides - not influencing the text frames. I'll delete them and hope it works better. Thanks for that hint. They are useful to have for aligning graphs, but if this is what's causing this I can do without!
Yes, I have overset text markers (the little red box with the red +) in it. However, it's faded out and multiple empty pages down.

For now, I've solved this by

- marking all the columns sized text frames, resizing them to full width (by entering the width)

- inserting pages and dragging the text frames there. Speak about a workaround.

The black goes away when I've done the above, and then can get to the text, mark it and 'clear overrides' in the paragraph styles.

I've noticed that the Master has 1 column set, but with a gutter width. I've gone in multiple times and reset gutter width to 0. No luck, but it's fishy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

And no, no color is desired!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

For the color, check under Paragraph Borders and Shading, in the Shading tab. It must be turned on by default. 

Screen Shot 2022-03-02 at 10.04.12 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Thanks. I wish that was it - neither border nor shading was turned on. Screen Shot 2022-03-02 at 16.40.46.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

In that case, it might be the Style Override Highlight. 

This can be turned off from the drop-down menu in the Paragraph Styles panel, or by clicking the [a+] symbol on the top left of the paragraph styles panel.

Screen Shot 2022-03-02 at 11.06.38 AM.png Screen Shot 2022-03-02 at 11.09.39 AM.png  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

I turned the column guides off in the Master - didnt' find a way to delete them, is there? -  but it's still happening. Sigh.

Screen Shot 2022-03-02 at 16.10.30.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

LATEST

Can you share a file with some of these pages? It would make it a lot easier to diagnose.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines